Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #11  
Old 5th May 2013, 10:51 AM
Pjolter91 Pjolter91 is offline
Project Supporter
Junior Member
 
Join Date: Feb 2013
Posts: 4
Default

It didn't work, any other ideas?
  #12  
Old 5th May 2013, 09:56 PM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,904
Default

i can see this in the U version as well

1:30s passes in 1 minute.

It might also occur on Zelda64

........

Occurs under interpreter as well......
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1

Last edited by squall_leonhart; 5th May 2013 at 10:28 PM.
  #13  
Old 8th May 2013, 08:38 AM
qinbomaster qinbomaster is offline
Junior Member
 
Join Date: May 2013
Posts: 1
Default

Quote:
Originally Posted by squall_leonhart View Post
set VI REfresh to 1500 and AI Count to 500
disable fixed audio timing and sync audio and use Azimers audio or Jabo dsound with sync audio checked in the plugin
Made an account to say that this fixed it for me. Changing the VI Refresh and disabling audio timing and sync audio. Did not touch the plugins or AI Count (default was 500).

Thanks!
  #14  
Old 8th May 2013, 02:54 PM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,904
Default

fixed what for you?

no amount of settings changes fixes the timer being too fast.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
  #15  
Old 8th May 2013, 09:43 PM
Pjolter91 Pjolter91 is offline
Project Supporter
Junior Member
 
Join Date: Feb 2013
Posts: 4
Default

Quote:
Originally Posted by squall_leonhart View Post
fixed what for you?

no amount of settings changes fixes the timer being too fast.
Do you know why this happens? I find it a little strange since the game itself runs at normal speed, but the minigame clock runs at 1.5 speed
  #16  
Old 8th May 2013, 09:53 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,455
Default

An incorrect internal timer
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
  #17  
Old 9th May 2013, 05:54 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

VI refresh rate and counter factor are the core-appropriate settings to directly control timing.

Interpreter is just algorithm in CPU.
  #18  
Old 9th May 2013, 06:05 PM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,904
Default

and interpreter is affected as well... so....
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
  #19  
Old 9th May 2013, 06:16 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

Quote:
Originally Posted by squall_leonhart View Post
Occurs under interpreter as well......
Quote:
Originally Posted by FatCat View Post
VI refresh rate and counter factor are the core-appropriate settings to directly control timing.

Interpreter is just algorithm in CPU.
^ What this guy said.
  #20  
Old 1st June 2013, 02:56 AM
Smellyhobo101 Smellyhobo101 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Default

Quote:
Originally Posted by squall_leonhart View Post
set VI REfresh to 1500 and AI Count to 500
disable fixed audio timing and sync audio and use Azimers audio or Jabo dsound with sync audio checked in the plugin
Quote:
Originally Posted by qinbomaster View Post
Made an account to say that this fixed it for me. Changing the VI Refresh and disabling audio timing and sync audio. Did not touch the plugins or AI Count (default was 500).

Thanks!
Quote:
Originally Posted by squall_leonhart View Post
fixed what for you?

no amount of settings changes fixes the timer being too fast.
I did what you said in your first post and it completely fixed the minigame timers for me. The timers ran about twice as fast before i changed those settings. If anyone else is having problems with timers, do that.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:52 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.