Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #21  
Old 2nd June 2013, 01:08 AM
domiam domiam is offline
Junior Member
 
Join Date: Jun 2013
Posts: 1
Default

Will this effect the issue of the in game clock going way too fast? idk if my minigames are effected yet because i dare not try and play it when several "hours" goes by in a minute or two
  #22  
Old 17th July 2013, 01:27 PM
thanks thanks is offline
Junior Member
 
Join Date: Jul 2013
Posts: 2
Default

Quote:
Originally Posted by squall_leonhart View Post
set VI REfresh to 1500 and AI Count to 500
disable fixed audio timing and sync audio and use Azimers audio or Jabo dsound with sync audio checked in the plugin
This fixed the timing issue. I'm not sure if it's perfect but it's much better than it was.

I spent hours on the beaver race until finally breaking down and watching a youtube video. I had it down to a science and could still only get 19/20 rings while the guy in the video was bumping into everything and had 45 seconds left on his timer. The other mini games I beat should be cake now.

Thanks for the information.
  #23  
Old 17th July 2013, 03:48 PM
thanks thanks is offline
Junior Member
 
Join Date: Jul 2013
Posts: 2
Default

Quote:
Originally Posted by domiam View Post
Will this effect the issue of the in game clock going way too fast? idk if my minigames are effected yet because i dare not try and play it when several "hours" goes by in a minute or two
The in-game clock may be affected as well but it's still more than playable. The in-game clock is designed to run fast. Give the game a try and you'll understand more as you progress.

Also, if the in-game clock is affected, the posted fix will remedy that. I haven't noticed much of a difference with the in-game clock since applying the fix to the mini game timers.
  #24  
Old 24th July 2013, 09:50 AM
Bruce00 Bruce00 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 2
Default Nothing worked

I tried everything I've read in every thread I've found about this issue with the in-game timer, nothing worked. It did get better, I went from running out of time at the beaver race with 8 rings left, to 2 rings, but the timer is still too fast, any help?
  #25  
Old 24th July 2013, 08:16 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,276
Default

What version are you using?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
  #26  
Old 26th July 2013, 10:18 PM
Bruce00 Bruce00 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 2
Default

Quote:
Originally Posted by ExtremeDude2 View Post
What version are you using?
I'm using version 2.0
4GB RAM
Intel Core i3 processor 2.3 GHz
Intel(R) HD Graphics 3000 card
  #27  
Old 27th July 2013, 09:10 AM
rakugakid rakugakid is offline
Junior Member
 
Join Date: Jul 2013
Posts: 1
Default

I'm in the same boat as Bruce00, tried the suggestions here and still no good. Incidentally, I can set any value I like for Vi refresh, Ai count, counter factor etc, and it makes no discernible difference to anything (I must say I don't really know what they're MEANT to do, but nothing changes).

If it helps I have the same settings as Bruce, but an Nvidia graphics card.

Also just had a question for squall - why did you post a fix (that appears to have worked for people), but then in your next post say there is no fix? Or have I read it wrong?

Thanks for any help in advance!
  #28  
Old 4th October 2013, 12:07 AM
Watchmaker2112 Watchmaker2112 is offline
Junior Member
 
Join Date: Oct 2013
Posts: 1
Default O:

Quote:
Originally Posted by squall_leonhart View Post
set VI REfresh to 1500 and AI Count to 500
disable fixed audio timing and sync audio and use Azimers audio or Jabo dsound with sync audio checked in the plugin
Dude, you seriously wiped away the problem I've been having for two days.
If I wasn't so sure I'd be alone forever, I'd promise you my first born lol
Thanks!
  #29  
Old 21st November 2013, 05:45 PM
AdamR's Avatar
AdamR AdamR is offline
Project Supporter
Junior Member
 
Join Date: Jun 2009
Location: Cardiff, South Wales
Posts: 10
Default

Quote:
Originally Posted by squall_leonhart View Post
set VI REfresh to 1500 and AI Count to 500
disable fixed audio timing and sync audio and use Azimers audio or Jabo dsound with sync audio checked in the plugin
Spot on sir.

Using the first beaver race on default settings I reached 10 rings with only 1 minute remaining, and always missing the last one by like 0.1 seconds. With your settings the timer appears to be more like regular speed -- got to 10 rings with 1:20 left, and ended the first race with 37 seconds left.

I thought something odd was going on in the town and swamp archery games too. The time limits seemed REALLY tight. The Deku shrub, "darling couple", and treasure chest games are all still beatable with the 1.5 timer speed though -- if you make zero mistakes. Looks like this has fixed the issue for many people here. Any reason why these changes don't get written to the official game DB?

Edit: Done race 2, 3, and 4 on the first attempt now with the fixed settings. Never ended with less than 20 seconds. GG
__________________
Thanks,

Adam Reece

Last edited by AdamR; 21st November 2013 at 05:55 PM.
  #30  
Old 6th December 2013, 08:09 PM
morlund69 morlund69 is offline
Junior Member
 
Join Date: Dec 2013
Posts: 1
Default

Went and made an account just to say this.

The FIX posted above DOES WORK, BUT you have to RESTART EMULATION for the changes to take effect. Hopefully that clears things up.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:42 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.