Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #11  
Old 18th March 2017, 08:27 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 615
Default

Quote:
Originally Posted by dafamily View Post
Should I remove the other Microsoft Visual C++'s first or no and my directx is in the attachment
No, don't remove anything. Just install the new ones.

Install the directx9 as well, just in case.

Noticed your ATI driver is dated 2004. I'd look for an update. I have ATI Geforce 200MX or something on my old XP SP3, 14 year old Dell laptop. And its drivers are dated 2013.

Edit: Goto the Dell website and get the latest updates:
http://www.dell.com/support/home/uk/...election=False

You'll need to type in your ProductID to get the correct drivers, found on the bottom or backside of the PC/laptop. Or else click Detect Product and follow the instructions.

Last edited by Frank74; 18th March 2017 at 08:39 PM.
Reply With Quote
  #12  
Old 18th March 2017, 10:54 PM
dafamily dafamily is offline
Junior Member
 
Join Date: Mar 2017
Posts: 14
Default

Alright I just got done installing the Microsoft Visual C++'s as well as the directx and still the same thing the emulator just tried to load the rom then it closed!!

Though, when I tried your version of the emulator it said the following:

Breaking point found at MemoryExceptionFilter.cpp 865

Breaking point found at MemoryExceptionFilter.cpp 43

Unknown memory action Emulator stopped

Also, the Rom Information tab works on your version of the emulator while I still get the same Microsoft Visual C++ error on the old emulator!!


As for updating the computer I don't have any idea what I'm doing lol!! My Product ID is the following:

6XX7Z61

I have no idea what to update lol, as they are hardly any updates for it lol???
Reply With Quote
  #13  
Old 19th March 2017, 01:02 AM
Melchior's Avatar
Melchior Melchior is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Apr 2007
Location: NH, USA
Posts: 155
Default

What kind of PC is it? is it a custom build or is it a prebuilt from a store.

like a Dell, Hp, Gateway, etc...

do u have a Graphics card or is it integrated graphics

u can use a variety of programs to get the info we/you need to find your drivers..
http://www.piriform.com/speccy
Speccy is a great all in one system information program...
download the free version, install it, run it, choose "Publish Snapshot..." under the file menu... and post the url here. that will tell us everything we need to know about your system including your gfx hardware so we can help fins you drivers.




ok I just noticed u mentioned your gfx hardware in the opening post
Quote:
Originally Posted by dafamily View Post
Video Card:
ATI FireGL V3100
so I found this for you updated gfx driver from ATI..
Version: v8.583
Dated: 04/08/2009
AMD Catalyst™ Display Driver for WinXP SP3
ok the link works now it takes you to the download page...
when u install it u have the option to install:

Quote:
Description:
Package Includes:
Display Driver
ATI Catalyst Control Center HDMI Audio Driver
(Multi-Language)
Display Driver is what u need.

The "ATI Catalyst Control Center" optional and is rather clunky and bloated...
if u have a copy of it already installed u could uninstall it... :/ maybe
__________________
(PC Specs)
CPU: AMD FX-9590 4.7GHz 8-core
CPU Instructions: MMX, SSE1-4
Motherboard: Asus SABERTOOTH 990FX R2.0
GPU: nVidia GTX 750Ti SC 2GB
GFX Drivers: Nvidia v382.33
OS: Windows 7 Ultimate 64-bit SP1
RAM: 16GB Kingston 1866MHz DDR3

Favorite Emulators:
PS2 : PCSX2 (Auto-Builds)
SNES : ZSNES

My PJ64 setup:
EXE : v2.4.0.228
GFX : PJ64Glide64 (v2.2.0.150)
SPU : Jabo_Dsound (v1.7.0.7)
INPUT : NRage(v2.5.3.228)
RSP : RSP (v1.7.4.228)

Last edited by Melchior; 19th March 2017 at 01:18 AM.
Reply With Quote
  #14  
Old 19th March 2017, 11:15 AM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 615
Default

He posted his DXDiag info.

It says Dell, and the Product ID when typed into Dell's website gives you this:
http://www.dell.com/support/home/uk/...XX7Z61/drivers

Get the 2 files for Video. Install them.
ATI 128MB PCI Express™ x16 ATI FireGL V3100 , v.8.023.1, A02
ATI 128MB PCI Express™ x16 ATI FireGL V3100 , v.CPOnly-040713a-016867E, A01

They're dated Nov 2011. Performance should be a lot better than mine, when using Glide64 for PJ64.

Good luck. Fingers crossed it works.
Reply With Quote
  #15  
Old 19th March 2017, 07:21 PM
dafamily dafamily is offline
Junior Member
 
Join Date: Mar 2017
Posts: 14
Default

Alright guys I gotten the AMD Catalyst to work though it still gives me the same problem!!

I've tried to update the drivers but whenever I do it, one driver screws up the AMD Catalyst with graphics that make the computer look like Windows 95 lol and the other drivers says it needs another floppy disk or something to that nature!!

I installed Speccy though I don't have internet on the computer that's having a problem, so I saved the information as an txt file (see attachment)

Sorry I don't know much about computers guys so bare with me lol!!
Attached Files
File Type: txt WINXPBE-108244.txt (33.4 KB, 2 views)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:26 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.