Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
Prev Previous Post   Next Post Next
  #1  
Old 13th December 2008, 10:24 AM
Kallirosd's Avatar
Kallirosd Kallirosd is offline
Junior Member
 
Join Date: Dec 2008
Location: Germany! Lived previously in Brazil, though. Crazy world.
Posts: 3
Default Minor graphic errors in some games

Hello, and thank everyone for reading this thread!
I've been using PJ64 for quite some time now and I am ever so glad to find an emulator that it works quite well and is quite easy to manipulate.
But praises aside, there are some small graphic errors (I am not even sure that is the correct term for that...) that occur in some games.
Now I tried my best to read other threads and tried to fix it by myself, but I didn't go much far and I am slightly afraid of screwing something up... I lack some of the knowledge to know if what I am doing is right or not.
Anyway, what occurs is as follows: In some games, some images (Sometimes of cutscenes, sometimes during puzzles) are whited out (Example: "Banjo-Tooie" 's Jiggie Puzzle to unlock new worlds - each Jigsaw, including those already in the board, are mostly completely white with sometimes small or big color bars filling it, creating no image at all. Some jigsaws which are filled with colored bars remain in the right.) or are just scrambled with colour bars, like in old times' VCR color testing, but of much smaller size and all over the screen (Example: "Conker's Bad Fur Day" 's first scenes, when he is drunk and the camera moves to his eyes - It's just as descripted. It also occurs mostly when pausing the game, the upper half of the screen is filled with coloured bars of small size.)

Also, another interesting thing I should add is the fact that Banjo-Tooie requires now and then saving (F5) to actually keep on functioning. If I forget to save in 15 min to 1h, the game completely freezes. But if I save regularly, the game will keep on working. Any note on that?

*Breathe*
I am not sure if that is the ROM's fault (Could it be corrupted or was it 'copied' into ROM in a bad shape?), the Emulator's fault (Not being possible to read these specific scenes?) or my overall configurations. So I am asking for help directly here. \o/
It's not like it is IMPOSSIBLE to play with these graphic errors - as said in the title, they are minor and it is possible to play through the games without much trouble.

I am using Windows XP, PJ64 Version 1.6,
AMD Semptron Processor 2600+
1.6 GHz, 1.5 GB RAM,
GeForce 6600 thing, screen at 32 Bit Colors, 1280x1024 Pixels...

If screenshots are required to better illustrate the problems, please, don't hesitate to ask! (Didn't put now because... eh, lazy. Sorry.)

Thanks already for all the help!

Last edited by Kallirosd; 13th December 2008 at 10:53 AM.
 

Tags
banjo-tooie, conker's bad fur day, graphic error, minor

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:10 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.