#1  
Old 29th April 2011, 03:53 PM
xxmurd3rxfac3xx xxmurd3rxfac3xx is offline
Project Supporter
Junior Member
 
Join Date: Apr 2011
Posts: 2
Default Project 64 1.7 Not Installing

Hi all,

I recently donated my 20 bucks to the site and downloaded the latest Project 64. It took a while for the links to actually work. When I finally got it and attempted to install it, I get an error message stating "The program cannot start because zlib1 is missing from your system". I find it odd because this is supposed to be an executable installer, not a program already installed right lol? Any ideas? I really want to get this crazy texture pack going!

Thank you for any help : )

Currently running Windows 7 64-Bit
AMD Phenom II X6 1090T Black Edition
10gb Ram
Crosshair IV Formula Motherboard
Got enough hard drive space
Reply With Quote
  #2  
Old 29th April 2011, 04:03 PM
1337's Avatar
1337 1337 is offline
Project Supporter
Senior Member
 
Join Date: Aug 2010
Location: Texas
Posts: 314
Default

you should've gotten it if you had dl'd the zip file.

Is that how you dl'd it?
__________________
What to read before you post

N-rage

Xinput for Xbox 360 Controller

PJ64 1.6 Download

System Specs:

Windows 7 Professional
GeForce GTX 760
16 GB RAM
120 GB SSD, 1 TB HHD x2 (1 Internal/1 External)
Intel i5-4670k
Reply With Quote
  #3  
Old 29th April 2011, 04:18 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

He probably downloaded the .exe from the top of the page.
__________________
Reply With Quote
  #4  
Old 29th April 2011, 05:07 PM
xxmurd3rxfac3xx xxmurd3rxfac3xx is offline
Project Supporter
Junior Member
 
Join Date: Apr 2011
Posts: 2
Default

Terribly sorry, just saw the other files on the bottom that were contained in archives. My bad, thanks for the help guys : )
Reply With Quote
  #5  
Old 29th April 2011, 05:25 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

Don't worry about it, I did the same thing too
__________________
Reply With Quote
  #6  
Old 29th April 2011, 08:33 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Also if you're using the latest EXE file the ZLIB compression library should have been incorporated in the program internally so that the DLL is no longer needed.
Reply With Quote
  #7  
Old 2nd May 2011, 06:52 AM
zilmar zilmar is offline
Core Team
Alpha Tester
Project Supporter
Administrator
 
Join Date: Jun 2005
Posts: 988
Default

Quote:
Originally Posted by Iconoclast View Post
Also if you're using the latest EXE file the ZLIB compression library should have been incorporated in the program internally so that the DLL is no longer needed.
That is only in the alpha which is still not stable enougth
Reply With Quote
  #8  
Old 2nd May 2011, 09:18 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Also in order to have that version you'd have to be an alpha tester anyway.

Try not to have a whole mess of EXEs in the same directory system, though, or you'll grow lazy like me. It's a good thing someone like Mr. zilmar is around to remind me not to do that.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:04 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.