#1  
Old 20th June 2013, 02:00 PM
jim102 jim102 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 17
Exclamation v2.X issues section forum

Hello, I have subscribed on 17th june and I cannot poste new thread yet

jim102, you do not have permission to access this page. This could be due to one of several reasons:

Your user account may not have sufficient privileges to access this page. Are you trying to edit someone else's post, access administrative features or some other privileged system?
If you are trying to post, the administrator may have disabled your account, or it may be awaiting activation.




I have something interesting to post, something in the faq that noone talked about. I contacted the admin from contact us and it was written about posting on a forum they will not answer. It is the only section I cannot create anything


thank you
Reply With Quote
  #2  
Old 20th June 2013, 08:03 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,953
Default

Only beta members may post there
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 20th June 2013, 10:24 PM
zilmar zilmar is offline
Core Team
Alpha Tester
Project Supporter
Administrator
 
Join Date: Jun 2005
Posts: 988
Default

i think i fixed now so any user can post
Reply With Quote
  #4  
Old 21st June 2013, 02:46 PM
jim102 jim102 is offline
Junior Member
 
Join Date: Jun 2013
Posts: 17
Smile

thank you very much zilmar!
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:35 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.