#1  
Old 22nd February 2016, 10:39 PM
drybones99 drybones99 is offline
Junior Member
 
Join Date: Feb 2016
Posts: 7
Default Glide64 SM64 Cannon Issue

In every version of glide64 that I can find, there is this weird graphical glitch with cannons. On the right side of the screen, when I'm in a cannon there is a line, of whatever lies beyond the cannon overlay. What setting do I have to adjust to fix this issue, if possible? It is difficult to see, but it is on the very right edge of the screen. It looks like the cannon overlay is slightly off center, to the left. Have a look, preferably in fullscreen:



Reply With Quote
  #2  
Old 23rd February 2016, 01:00 AM
Marcelo_20xx's Avatar
Marcelo_20xx Marcelo_20xx is offline
Senior Member
 
Join Date: Oct 2013
Posts: 171
Default

Are you using Glide64 or GlideN64?
Reply With Quote
  #3  
Old 23rd February 2016, 01:09 AM
drybones99 drybones99 is offline
Junior Member
 
Join Date: Feb 2016
Posts: 7
Default

I am using Glide64, not GlideN64. I cannot get GlideN64 to work, I just get a black screen, with the music and sound effects in the background.
Reply With Quote
  #4  
Old 24th February 2016, 02:09 AM
drybones99 drybones99 is offline
Junior Member
 
Join Date: Feb 2016
Posts: 7
Default

Any ideas? How can I fix this issue? It also happens with any other plugin that uses OpenGL. Also, why does GlideN64 give me a black screen?
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:51 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.