Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 4th May 2018, 06:57 PM
FumblesWolf FumblesWolf is offline
Junior Member
 
Join Date: May 2018
Posts: 6
Default !*Force-Feedback/Rumble/Vibration/Nrage for Squall*!

I am using Windows 10 Pro 64-bit. Force-feedback used to work on this and previous versions of Windows.I have a wired XBox 360 Controller. (Afterglow, doubt it matters because vibration works fine in other emulators/other games.)

*Controller is plugged in. Plugged is checked. Xinput is checked. Controller is detected and can be keybound. All options that would even let me configure force-feedback/rumble are still grayed out.


This is a consistent on/off again problem with Project 64/N64 emulation in general. Emulators for other systems (such as the Dolphin emulator) have never given me this problem.

More than one solution would be great, because I've tried uninstall, reinstall, device uninstall, reinstall, different versions of this and that, mixes of this and that, restarts...N O T H I N G W O R K S. This is such a consistent problem that it warrants a FAQ troubleshooting guide ("If you have these specs, you'll need these", "You'll need to enable compatibility for these", blah blah blah), and definitely a fix.
Reply With Quote
Reply

Tags
force-feedback, nrage, rumble, squall, vibration

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:24 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.