Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 17th January 2012, 06:30 AM
YEAHbuddyIlikemilk YEAHbuddyIlikemilk is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Default Donkey Kong 64 Graphic error?

So i'm running project 64 on bootcamp, and playing donkeykong 64 on it. You know how the banana ports have numbers on it? There are no numbers on mine, it's blank and all it shows is the color. It only works if i jump! (Z+A)
Attached Images
File Type: jpg Capture.jpg (20.3 KB, 24 views)
File Type: jpg Capture0.jpg (20.6 KB, 19 views)
  #2  
Old 17th January 2012, 08:08 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,103
Default

What plugin are you using?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
  #3  
Old 18th January 2012, 04:33 AM
YEAHbuddyIlikemilk YEAHbuddyIlikemilk is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Default

Quote:
Originally Posted by ExtremeDude2 View Post
What plugin are you using?
BY PLUGIN, if you mean graphics plugin. im using "Mobile Intel(R) 945 Express Chipset Family"
  #4  
Old 18th January 2012, 05:57 AM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

i dont even
  #5  
Old 18th January 2012, 12:59 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,103
Default

Quote:
Originally Posted by dsx! View Post
i dont even
This ^^
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
  #6  
Old 18th January 2012, 02:04 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

lolthanks, but he means going to settings > options > plugin and seeing what graphics plugin you're using.
__________________
  #7  
Old 18th January 2012, 11:34 PM
YEAHbuddyIlikemilk YEAHbuddyIlikemilk is offline
Junior Member
 
Join Date: Jan 2012
Posts: 5
Default

Quote:
Originally Posted by voxelbuffer View Post
lolthanks, but he means going to settings > options > plugin and seeing what graphics plugin you're using.
OH. Sorry i'm a noob -.-
Jabo's Direct3D8 1.6
  #8  
Old 19th January 2012, 01:53 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,103
Default

Try glide 64:

http://code.google.com/p/glidehqplusglitch64/
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
  #9  
Old 19th January 2012, 04:26 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,917
Default

Quote:
Originally Posted by ExtremeDude2 View Post
on a Mobile Intel(R) 945 Express Chipset Family?

you're smokin some funny stuff bro
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
  #10  
Old 19th January 2012, 01:51 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,103
Default

Quote:
Originally Posted by squall_leonhart View Post
on a Mobile Intel(R) 945 Express Chipset Family?
Yeah, I was also thinking that may have been the problem in the first place
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:40 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.