Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 6th July 2016, 07:12 PM
~WiiUGuy~ ~WiiUGuy~ is offline
Junior Member
 
Join Date: Jul 2016
Posts: 2
Unhappy Mario Party 3 (GoodN64) Permanent loop issue

I had some built-in cheats on before I started to go on the Board Map and it just crashed when the characters hit the box, no more video only sound. But I decided to restart if that would help a bit, but it didn't do me ANY good. Is this supposed to happen on GoodN64 roms? This rom isn't hacked. It's the rom I downloaded from emuparadise. I had the cheat "Top Left Character/Always rolls in 10". Can you please help? This topic is SERIOUS! I left my settings alone before AND after doing this, but I started to fiddle around the rom settings to see if I could find a way to fix it, but so far, it has not been fixed. I've been screaming at my laptop FOR HOURS NOW! If you can find a way to fix this problem, I would be glad that I fixed it. 
Here's the line in the log if you need it:
2016/07/06 12:46:25.512 07980: Error : In a permanent loop that cannot be exited.
Emulation will now stop.

Verify ROM and ROM settings.

2016/07/06 13:18:28.813 05236: Error : Break point found at
.\N64 System\Mips\Memory Virtual Mem.cpp
578

I've searched all over Google to find a solution but none helped.

Last edited by ~WiiUGuy~; 6th July 2016 at 07:25 PM. Reason: Added another line of log. (changed icon)
Reply With Quote
Reply

Tags
crash, goodn64, mario party 3, permanent loop, rom settings

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:11 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.