Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 21st October 2014, 04:25 AM
FuzzyQuills FuzzyQuills is offline
Member
 
Join Date: May 2014
Posts: 31
Default Problem with MSI Afterburner, SaveMedia.dll, and Project64 crashing on me... :D

Hi guys! I am having a bad problem right now, and, left un-fixed could end up ruining my birthday, which is very soon!

So the problem: every time I activate the screen recording in MSI Afterburner, Project64 crashes and the fault module listed is SaveMedia.dll. it didn't used to do this. anyone know what's causing this absolutely annoying problem? I can send a dump file (If i can find it... ) if you need it to help me.

I also ask: would having cheats on trigger such a crash? o_O
  #2  
Old 21st October 2014, 04:28 AM
FuzzyQuills FuzzyQuills is offline
Member
 
Join Date: May 2014
Posts: 31
Default

You are kidding me...

I found the problem, and it was the fact that the DLL wasn't telling me it was trying to record to a non-existent hard drive. (I usually use an Ext HDD for recording, and having it unplugged... ) So pointing it to my video folder instead fixed the issue.

Moderators, feel free to delete this thread, it has no need to stay and clutter up this forum... I also wish apps actually gave error messages about a non-existent path

Last edited by FuzzyQuills; 21st October 2014 at 04:34 AM.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:54 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.