#1  
Old 5th July 2018, 05:29 AM
StarlitOcean StarlitOcean is offline
Junior Member
 
Join Date: Jul 2018
Posts: 4
Question CPU Usage Overload

I need some help. I used to use Project64 like 5-6yrs ago and just now recently re-downloaded it again. Last night, to be exact. Well, every game that I've been playing has lagged and/or crashed. I don't think it's my computer, I have an AMD A8-5550M APU with Radeon HD Graphics 2.10GHz and 8GB RAM. It may not be a monster but I know it's able to handle this app, especially when I'm running nothing but Project64. The FPS doesn't ever go passed 60 (Which I'm pretty sure that's what "VI/s" means...Sorry, I don't know) but everything else, when checking the usage, goes up to 80-90% (r4300i, GFX, Alist, and Idle) I really don't want to try a new emulator because I'm used to this one...So, what should I do??
Reply With Quote
  #2  
Old 8th July 2018, 01:23 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,660
Default

Quote:
Originally Posted by StarlitOcean View Post
The FPS doesn't ever go passed 60 (Which I'm pretty sure that's what "VI/s" means...Sorry, I don't know)
If they ever did go past 60 that would mean it was going too fast.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 8th July 2018, 01:29 AM
StarlitOcean StarlitOcean is offline
Junior Member
 
Join Date: Jul 2018
Posts: 4
Default

Like I said, sorry, I don't know... any suggestions??
Reply With Quote
  #4  
Old 13th July 2018, 02:50 PM
Crash_ Crash_ is offline
Junior Member
 
Join Date: Jul 2018
Location: Homeless
Posts: 5
Default

Quote:
Originally Posted by StarlitOcean View Post
Like I said, sorry, I don't know... any suggestions??
Have you tried using the default settings, try reinstalling. If nothing else, fiddle with the settings.
Reply With Quote
  #5  
Old 14th July 2018, 04:25 AM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,010
Default

disable audio sync
Reply With Quote
  #6  
Old 15th July 2018, 12:20 AM
StarlitOcean StarlitOcean is offline
Junior Member
 
Join Date: Jul 2018
Posts: 4
Default

Quote:
Originally Posted by Crash_ View Post
Have you tried using the default settings, try reinstalling. If nothing else, fiddle with the settings.
Yea I did, actually. I messed with them once and it made it worse, so I reinstalled and clicked on default settings. Still the same though. A buddy of mine also said that it could be the ROM itself... Do you think that could be the issue?? It's doing it to "Mystical Ninjas" "Pokemon Snap" "Majora's Mask" and "Jet Force Gemini". I haven't tried any others.
Reply With Quote
  #7  
Old 15th July 2018, 12:25 AM
StarlitOcean StarlitOcean is offline
Junior Member
 
Join Date: Jul 2018
Posts: 4
Default

Quote:
Originally Posted by RPGMaster View Post
disable audio sync
It already is. Isn't that a default setting as well or??
Reply With Quote
Reply

Tags
cpu, crashing, issues, lag, usage

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:22 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.