#1  
Old 23rd November 2014, 08:52 PM
ExxKun's Avatar
ExxKun ExxKun is offline
Junior Member
 
Join Date: Nov 2014
Location: United Kingdom
Posts: 6
Exclamation Sudden Lag on Zelda:OOT

Hello , I hope anyone can help me here , I would be really grateful if someone could help me with this frustration I have. I have been playing Ocarina Of Time for a few months and its been perfect , no lag or anything even while streaming.
But suddenly its started to drop a few frames because the VI/s have gone from 57-58 to 57-54 , and it lags from place to place.

I am using the latest version of PJ64 and I am also using the Glide64 Napalm May 2011 version because Glide64's Final version had a color issue. And I run the emulation on a compatability mode for Windows Vista SP2 and run as adminstrator. Also I set the process of PJ64 priority to be above normal from task manager.

Here are my specs also :
Processor - AMD A10-6800K APU with Radeon (tm) graphics
RAM: 8GB

Any help is appreciated

Last edited by ExxKun; 23rd November 2014 at 09:08 PM.
Reply With Quote
  #2  
Old 23rd November 2014, 09:40 PM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 686
Default

What else do you have running on your computer?

Too many programs running besides PJ64 can strain the CPU and/or GPU,regardless of RAM.
Glide should not lag on Zelda OOT at all,Majora's Mask might lag,but not OOT.

Try out the Jabo's Direct3D8 1.6.1 plugin and set counter factor to 1 for smoother framerates.
Graphics look really nice and the pause screen is near instant.
If you somehow still get lag,turn on the direct3d pipeline option in advanced settings for a speed boost.
Reply With Quote
  #3  
Old 23rd November 2014, 10:26 PM
ExxKun's Avatar
ExxKun ExxKun is offline
Junior Member
 
Join Date: Nov 2014
Location: United Kingdom
Posts: 6
Default

All I run is just OBS (Stream software) , And Google chrome for seeing Twitch. But it was perfectly fine before and now its started lagging all of a sudden.Which I don't really understand at all.... Also I forgot to mention that Im using the HD Retexture pack by using Glide64's Napalm plugin.
Reply With Quote
  #4  
Old 23rd November 2014, 10:35 PM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,029
Default

Quote:
Originally Posted by ExxKun View Post
All I run is just OBS (Stream software) , And Google chrome for seeing Twitch. But it was perfectly fine before and now its started lagging all of a sudden.Which I don't really understand at all.... Also I forgot to mention that Im using the HD Retexture pack by using Glide64's Napalm plugin.
Did you run textures before? I think hd textures can cause slowdowns.

Unfortunately, glide is the slowest hle gfx plugin I know of. Good thing you have a decent computer though.
Reply With Quote
  #5  
Old 23rd November 2014, 10:51 PM
ExxKun's Avatar
ExxKun ExxKun is offline
Junior Member
 
Join Date: Nov 2014
Location: United Kingdom
Posts: 6
Default

Yeah I've used textures for at-least 2 months now i have no idea why its playing up all of a sudden. It was fine before but now it drops FPS...
Reply With Quote
  #6  
Old 24th November 2014, 05:58 AM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 686
Default

Rice may have graphics issues,but it also does HD textures.

There is some really fast plugins (with OpenGL mode)
called Rice 6.1.1,Mudlord's Rice 6.1.4,and Aristotle's Rice 6.1.9 as well.

Aristotle's can be found here...
http://www.aep-emu.de/Emus-file-emus_detail-id-717.html

It is a few frames slower than Mudlord's Rice 6.1.4,but possibly has a certain texture glitch/bug fixed.

I can't remember how the Zelda games look when using Rice.
Reply With Quote
Reply

Tags
glide64, laggy, pj64lag, zelda lag, zelda oot

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:02 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.