#1  
Old 27th October 2017, 03:04 AM
yaboiraisin yaboiraisin is offline
Junior Member
 
Join Date: Oct 2017
Posts: 2
Default Plugins not initialized?

So I've used Project64 many times in the past for various games. I decided to download it again to play SM64. The only issue is that I can't load any sort of ROM what so ever because it will either stay frozen with "Plugin Initializing" and then not respond, or just crash saying that the plugins aren't initialized. I've never had this problem before any help? I've reinstalled it numerous time, changed download directory and still no luck.
Reply With Quote
  #2  
Old 27th October 2017, 02:28 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,345
Default

What version/where did you download?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 27th October 2017, 08:05 PM
yaboiraisin yaboiraisin is offline
Junior Member
 
Join Date: Oct 2017
Posts: 2
Default

I originally downloaded 2.3 from EMUPARADISE, and when that didn't work I tried the latest release on here which also didn't work. So basically 2.3.2.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:10 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.