#1  
Old 1st July 2013, 04:46 PM
Manny04 Manny04 is offline
Junior Member
 
Join Date: Jul 2013
Posts: 1
Default Project64 keeps crashing on me

Hey,
I recently download project64, worked perfect for about a day. Then all of a sudden, whenever I try to open a Rom, it will crash completely. I uninstalled and reinstalled it, and it started working fine again for a little until the same thing happened. I'm just wondering what sort of fix is available for this? My PC is recent and is more than sufficient for an emulator.
Thanks
Reply With Quote
  #2  
Old 8th July 2013, 05:08 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,915
Default

software does just not develop issues sporadically unless there is an underlying issue with the system hardware.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
Reply

Tags
crash, fix, project64

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:37 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.