Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 20th June 2009, 01:48 AM
trufan1 trufan1 is offline
Junior Member
 
Join Date: Jun 2009
Posts: 1
Default not running on my computer and everything seems fine

i stopped using PJ64 on my computer about a year ago because i booted up the emulator one day and it said it couldnt detect any Direct 3D devices? i've checked my hardware and everything is turned active, i have direct X and i have an Intel Mobile Chipset Driver,

if its my computer it doesnt make sense because it was working fine the day before, i run off of Vista Home Premium btw
  #2  
Old 20th June 2009, 02:22 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

would more have reported that no sufficient Direct3D device could be created, even if you may have much DirectX support
  #3  
Old 29th June 2009, 07:20 PM
Zaggs Zaggs is offline
Junior Member
 
Join Date: Jun 2009
Posts: 5
Default

...what? Try to rephrase your message, dude. Or maybe I need to rephrase my eyes...hmm...
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:44 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.