#1  
Old 29th June 2009, 11:13 PM
Menos Menos is offline
Junior Member
 
Join Date: Jun 2009
Posts: 1
Unhappy Having two errors

Hello, I just downloaded Project64 today along with some roms and every time I start it up it may play for up to 10 minutes to as low as 30 seconds before getting this message: "Access Violation: While processing graphics data an exception occurred. You may need to restart the emulator." About a minute later it is followed by "Project 64.exe has encountered a problem and needs to close." Sometimes it just gets the second error and closes. I figured I should change the settings in options, but none of them made sense to me, and I don't want to end up messing it up more. Has anyone gotten these messages before and managed to fix them? Also, the errors occur on all the roms I tried, and like I said above, it varies how they pop up.
  #2  
Old 30th June 2009, 12:01 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,916
Default

its usually because the graphics chip is too poor for the current video plugin.

try the D3D6 plugin.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:25 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.