#1  
Old 13th April 2013, 07:20 PM
asshat818 asshat818 is offline
Junior Member
 
Join Date: Apr 2013
Posts: 3
Default Graphics Plug-In Support?

Is the current public build (2.0.0.14) not compatible with other graphics plugins?
I have tried several versions of Mudlord's rice, as well as Glide 64 Final. My goal is to use texture packs, which I was able to do with 1.6.
When I install the .dlls to the plugin folder, or even the actual GFX folder, when I go to change the graphics plugin in PJ64, nothing but Jabo appears on the list. I have tried running as admin, compatibility mode, reinstalling PJ64 as well as the plug-ins.
Is it just not compatible with these plug-ins anymore?

Last edited by asshat818; 13th April 2013 at 07:25 PM.
Reply With Quote
  #2  
Old 13th April 2013, 10:47 PM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,917
Default

i like your user name

really captures your image.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #3  
Old 14th April 2013, 05:39 AM
asshat818 asshat818 is offline
Junior Member
 
Join Date: Apr 2013
Posts: 3
Default

Quote:
Originally Posted by squall_leonhart View Post
i like your user name

really captures your image.
I like your post

Really helps me with my problem.

At the risk of not getting a real answer, however, my name comes from an 'Andy Milonakais Show' short called 'Fax'.
Reply With Quote
  #4  
Old 14th April 2013, 05:47 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,917
Default

anyway.

Mudlords rice isn't supported anymore (by anyone).

but that doesn't prevent it from being loadable by 2.0

if they work in 1.6, then you should have the required VC Runtime and shit installed....
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #5  
Old 14th April 2013, 12:54 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,090
Default

Quote:
Originally Posted by squall_leonhart View Post

Mudlords rice isn't supported anymore (by anyone).
Welp, time to go annoy him :3

Quote:
Originally Posted by squall_leonhart View Post
if they work in 1.6, then you should have the required VC Runtime and shit installed....
Unless he shoved the .dll's in the pj64 1.6 main folder
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #6  
Old 14th April 2013, 02:24 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Quote:
Originally Posted by ExtremeDude2 View Post
Welp, time to go annoy him :3
LOL man. You would just make such a good kid's show host.


"Hmm, I wonder what Mr. mudlord is up to, today?
Let's go annoy him, kids! "

Quote:
Originally Posted by ExtremeDude2 View Post
Unless he shoved the .dll's in the pj64 1.6 main folder
Uh, among a wide variety of other places.
Reply With Quote
  #7  
Old 14th April 2013, 03:53 PM
the_randomizer's Avatar
the_randomizer the_randomizer is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Sep 2008
Location: USA
Posts: 1,136
Default

Rice video plugin has numerous combiner issues and doesn't display many games' graphics correctly, not to mention horribly screws up games like Mystical Ninja 64. Unless they're using hi-res texture packs, it has no real purpose.
__________________
My rig:
CPU: Intel Core i7 4470 3.4 GHz to 3.9 GHz
Video card:: MSI nVidia GTX 970 4 GB GDDR5
OS: Windows 7 Professional 64-bit
RAM: 16 GB DDR3 SDRAM 10600
HDD: 2 x Western Digital 1 TB HDDs
Monitor: 23" Asus Full HD LED

Oh, and Snes9x > Zsnes in every way
Reply With Quote
  #8  
Old 19th April 2013, 04:39 PM
asshat818 asshat818 is offline
Junior Member
 
Join Date: Apr 2013
Posts: 3
Default

Quote:
Originally Posted by squall_leonhart View Post
anyway.

Mudlords rice isn't supported anymore (by anyone).

but that doesn't prevent it from being loadable by 2.0

if they work in 1.6, then you should have the required VC Runtime and shit installed....
They used to work in 1.6... I went back to at least try to play with Rice on 1.6, it actually says that the dlls are missing from the folder it's looking in, which they are not.

Additionally, when i right-click on a game it says I can choose a texture pack but it has to be a .zip. So i zipped my texture pack back up but it says the zip file is not a texture pack. anyone know how that works?

Last edited by asshat818; 19th April 2013 at 05:51 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:51 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.