Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #41  
Old 17th May 2015, 08:19 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

The way I remember it, the best setup using a Rice version seemed to be with the 5.9.9 INI I decided for RiceVideo 5.9.9 that I attached somewhere at:
http://forum.pj64-emu.com/showthread.php?t=141
  #42  
Old 18th May 2015, 12:17 AM
RudyC3 RudyC3 is offline
Junior Member
 
Join Date: May 2015
Posts: 6
Default

Quote:
Originally Posted by HatCat View Post
The way I remember it, the best setup using a Rice version seemed to be with the 5.9.9 INI I decided for RiceVideo 5.9.9 that I attached somewhere at: *can't quote link cause I'm too new*
Just gave that a quick try and unfortunately that caused more graphical glitches for me than my own settings. Same weird polygons disappearing, but more corrupted textures in places (garbled pixels in all colours instead of the actual texture), namely the menus, on on certain trees in the intro sequence as well as within the game (the edge of the cherry blossoms had an ugly green outline). I think I'll stick to my own old ini for now .
  #43  
Old 18th May 2015, 12:38 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Wasn't talking to you, was mostly responding about a problem with playability the game had due to the skybox rendering. Any other graphical fixes to the game were from other people who posted add-ons to the config I posted; I never pay attention to them because I don't actually play the game in-depth.

Anything beyond that point in the game (like 2008 last I tested?) revolving around depth buffer triangles etc. people needed to work out their own settings, because I don't play this game, just tested what was optimal up to the point of starting.
  #44  
Old 18th May 2015, 12:53 AM
RudyC3 RudyC3 is offline
Junior Member
 
Join Date: May 2015
Posts: 6
Default

Quote:
Originally Posted by Clements View Post
Rice's video was one of the first plugins to run the game to a playable level, and even then, a couple of bugs still persisted (even after plugin tweaks mentioned in the thread). I don't recall the plugin ever emulating the game without any bugs. I can't remember the exact version which worked best, but it was one of the earlier versions (perhaps 5.2.0? It was called Rice's Daedalus back then). Later versions broke the game. I remember testing each version as they were released by Rice with this game, since this was the only game I cared about that worked best with it.
I did remember trying out some older versions, yeaaaaars ago, namely with 5.2.0, so just went back and tried that, as well as an old 5.4.2 version I had lying around on an old backup CD from around that time. The 5.2.0 renders garbage on newer graphics card, and apparently this is an issue that was fixed later by adding an option called software clipper which is present in the 5.4.2 version of Rice Daedalus that I had. Placing the FastLoadTile option in the ini and ticking the software clipper box in the option window makes the game run well, no polygon warping here and there buuuuuut naturally there had to be another weird problem, with some textures in places not displaying correctly instead. It's not as annoying of a problem as in the 5.9.9 version but still... also the game still keeps crashing sometimes after just a few seconds, and other times I can play the game just fine without any signs of it crashing soon. Weird.
  #45  
Old 18th May 2015, 12:56 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Quote:
Originally Posted by HatCat View Post
The way I remember it, the best setup using a Rice version seemed to be with the 5.9.9 INI I decided for RiceVideo 5.9.9 that I attached somewhere at:
http://forum.pj64-emu.com/showthread.php?t=141
holy shit i just realized i linked to the thread i'm already reading. my how new posts fly by on this board :3
  #46  
Old 18th May 2015, 01:10 AM
RudyC3 RudyC3 is offline
Junior Member
 
Join Date: May 2015
Posts: 6
Default

And this is what I mean by weird textures. I seems to happen when a texture, on the real console, or rather polygons, get darker depending on the angle they are relative to the camera, you can see that happening a lot in earlier N64 games (Super Mario 64 had LOTS of that !), I don't how that's called, and I remember from the real console that it did happen in Mystical Ninja as well in a lot of places. It's like the emulator has pain reproducing the effect, or rather that specific version of the plugin. Does anyone know what setting I should be looking for to fix such a problem?



  #47  
Old 18th May 2015, 05:56 PM
Clements's Avatar
Clements Clements is offline
Junior Member
 
Join Date: Oct 2008
Location: UK
Posts: 21
Default

I think the above is about the best I ever had it with Rice.
  #48  
Old 19th May 2015, 09:42 AM
RudyC3 RudyC3 is offline
Junior Member
 
Join Date: May 2015
Posts: 6
Default

Yeah, I've put in a good 3 to 4 hours on two days to test out multiple emulator/plugin combinations, with a while bunch of different settings, that's as good as i can run it on old hardware. On better hardware, just pop it in Mupen with Glide64 and Zimer's for audio and it runs like a charm, no crashes, no visual glitches, just perfect. It just requires more processing power that the machine I was attempting on could give.
  #49  
Old 17th September 2015, 11:01 AM
Notshane Notshane is offline
Junior Member
 
Join Date: Sep 2009
Posts: 17
Default

Hey, someone is actually discussing the emulation problems with Mystical Ninja Starring Goemon! Pretty late bump, I know. Then again, this is the first time I have used this forum in six years. Almost six years exact, to be precise.

So, I have the most recent Project 64, 2.2.0.3, and Goemon runs okay for the most part. But, even with Glide64 built-in, the game crashes after the skybox turns black. And, this really bugs me, because I want to play this.

So, now eight years later, can someone clarify to me if Project 64 finally has a decent plugin that can run this freaking game already? I know one Goemon is on the Wii U, but I am, sadly, not getting my hopes up again.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:39 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.