#1  
Old 1st March 2012, 07:02 AM
cbeer cbeer is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Default ROMs won't work in Vista

I am converting my old laptop running Vista Home (Core 2 Duo, 4GB RAM, discrete nVidia graphics) into an emulator box. Anyway, any ROM file (zipped or otherwise) for which the extension on the ROM is anything other than .n64 simply crashes pj64. I know these are good ROM files, as they will open in 1964, but that program has several other run issues and just isn't as good in general. Anyway, I'd appreciate any help anyone can give me on how to resolve this issue. Thanks.
  #2  
Old 1st March 2012, 07:07 AM
cbeer cbeer is offline
Junior Member
 
Join Date: Mar 2012
Posts: 3
Default Update

I finally got home and installed on my newer Windows 7 laptop. Several of the exact same ROM files that crash in Vista run perfectly in Windows 7, so this seems to be a Vista issue. Again, any help solving this issue would be appreciated.
  #3  
Old 25th September 2012, 09:33 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

With the n64 generic extension it's possible that the endian has to be swapped.
 

Tags
crashes, windows vista

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:43 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.