#1  
Old 26th February 2018, 02:38 AM
cliljegren cliljegren is offline
Junior Member
 
Join Date: Feb 2018
Posts: 2
Default Only One Game Registers

screwed up the title. "Only one Gamecube Controller Registers"

I am using the Wii U Gamecube adapter and have installed the drivers, as well as the new Vjoy controller. It works perfect for single player, but only single player. Only the controller in the first port is registered in game. All four controllers register when mapping buttons before loading the rom, but all the games only respond to the first controller. I have checked the plugged box, set up controllers before and after loading the rom. Restarted the emualtor, double checked the Nrage plugin. Just wondering if there is something simple i am missing.

I am running windows 7
Gamecube USB Adapter Driver v3.2.1
Project64 v2.3.2.202
N-Rage Input Plugin V2 2.3c

We just want to drink and get angry at each other playing mario party 3. Please help!

Last edited by cliljegren; 26th February 2018 at 02:45 AM.
Reply With Quote
  #2  
Old 26th February 2018, 12:01 PM
Helmsford Helmsford is offline
Junior Member
 
Join Date: Feb 2018
Posts: 9
Default

There is a tab for each controller in the plugin. I think you have to move to the next tab (controller 2) and configure as you did controller 1 and so forth. Hope that works.
Reply With Quote
  #3  
Old 26th February 2018, 06:07 PM
cliljegren cliljegren is offline
Junior Member
 
Join Date: Feb 2018
Posts: 2
Default

I did that, and it registers when I configure the tabs. But as soon as I load the rom I have no input on controllers 2,3,and 4
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:43 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.