#1  
Old 22nd October 2018, 03:25 AM
trucka trucka is offline
Junior Member
 
Join Date: Oct 2018
Posts: 2
Default Xbox One Controller Issues

Hi all, just scoured youtube and the forums for a while trying to find a solid fix but it seems like I cannot map my xb one controller using the latest version of project 64. If "plugged" is selected nothing happens when I try to bind a button of course my keyboard is being detected but the controller is not. I have also tried XInput as well only to go in game and find no controller being displayed in-game. I'm not sure if this is a N-Rage issue or an issue with the latest version of project 64. Can anyone help with this that has had this issue as well? Thanks.
Reply With Quote
  #2  
Old 22nd October 2018, 01:21 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,653
Default

Can you post a picture of your settings?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 22nd October 2018, 06:12 PM
trucka trucka is offline
Junior Member
 
Join Date: Oct 2018
Posts: 2
Default

Quote:
Originally Posted by ExtremeDude2 View Post
Can you post a picture of your settings?
It doesn't seem like I can post an imgur link so I attached the picture.

If you need the other ones let me know. I didn't change any of them so it should be set to the 'default' settings.

EDIT: I have zero clue what was done but the controller seems to be working in project 64 now. Odd. Anyways, I guess I no longer need help. Thanks anyways, ExtremeDude2.
Attached Images
File Type: jpg Setting1.jpg (19.9 KB, 5 views)

Last edited by trucka; 22nd October 2018 at 06:35 PM. Reason: Edit: Seems the image isn't being properly included.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:59 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.