Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 1st April 2017, 03:08 PM
manuelmartinez1 manuelmartinez1 is offline
Junior Member
 
Join Date: Apr 2017
Posts: 1
Angry ??? marks when i try to change my controller configuration

hey guys i need help this has been bugging me at least a week everytime i go to options-configure controller plugin-and i try to change any of the controls i get 3 question marks(???) this happens every time i tried different versions and uninstalling.
Reply With Quote
  #2  
Old 1st April 2017, 03:27 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 606
Default

What controller is it?

Does it have a switch to set DirectInput or XInput? If so, switch it.

If not, select XInput in controller plugin and setup your controls using the drop down boxes.

Save Profile, click Save in dialog, then restart Project64.

If none of that works, try the Jabo Input plugin. Put it in Project64\Plugin\Input.
https://www.dropbox.com/s/zqmtbrnnkz...Input.dll?dl=1

Last edited by Frank74; 1st April 2017 at 03:30 PM.
Reply With Quote
Reply

Tags
controller configuration

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:32 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.