#1  
Old 29th March 2017, 06:06 PM
Koopa the Quick Koopa the Quick is offline
Junior Member
 
Join Date: Mar 2017
Posts: 4
Default iZ3D anti-alias glitch

When playing Banjo-Kazooie, the jigsaw transition will not work properly in Jabo's Direct3D8 unless I have anti-aliasing turned off. But with anti-aliasing off, for some reason the 3D provided by iZ3D becomes phony! As in, basically the same image shifted horizontally from each other. Is any part of this glitch fixable?
__________________
My laptop setup:
CPU: Intel Core i3-350M 2.27 GHz
Video card: Nvidia GeForce 310M
OS: Windows 7 Home Premium 64-bit
RAM: 4096MB
HDD: Samsung SSD 850 EVO 500GB
Reply With Quote
  #2  
Old 30th March 2017, 01:57 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,276
Default

The first one isn't, I don't know about the second.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 10th April 2017, 06:05 PM
Koopa the Quick Koopa the Quick is offline
Junior Member
 
Join Date: Mar 2017
Posts: 4
Default

Bumping to get past that Korean spam, and also because it's a little bit important to a 3D (stereo) gamer.
__________________
My laptop setup:
CPU: Intel Core i3-350M 2.27 GHz
Video card: Nvidia GeForce 310M
OS: Windows 7 Home Premium 64-bit
RAM: 4096MB
HDD: Samsung SSD 850 EVO 500GB
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:39 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.