Go Back   Project64 Forums > General Discussion > Site News

Reply
 
Thread Tools Display Modes
  #11  
Old 8th September 2008, 11:31 PM
Anonymous Anonymous is offline
Senior Member
 
Join Date: Sep 2008
Posts: 2,068
Default written by retroK

Congratulations on your offspring!!

I read the feed through Google Reader http://www.google.com/reader/ and like someone above said, the link to the article is broken.
Reply With Quote
  #12  
Old 9th September 2008, 02:10 AM
Anonymous Anonymous is offline
Senior Member
 
Join Date: Sep 2008
Posts: 2,068
Default written by Raphael

Congratulations about the baby! This is a very special moment in your life.

I use the rss too. I don't know what would of be me without them.
Reply With Quote
  #13  
Old 9th September 2008, 02:36 AM
Anonymous Anonymous is offline
Senior Member
 
Join Date: Sep 2008
Posts: 2,068
Default written by Thomas Geraghty

Yep, I use Google Reader to keep Up to date, love P64. And yeah, the RSS link to this article was wrong :/
Anyways, keep up the good work!
Reply With Quote
  #14  
Old 9th September 2008, 04:42 AM
Anonymous Anonymous is offline
Senior Member
 
Join Date: Sep 2008
Posts: 2,068
Default written by Steven

I use RSS on my Igoogle homepage
and also get the page does not exist message
Congrats on the boy.
Reply With Quote
  #15  
Old 9th September 2008, 05:35 AM
Anonymous Anonymous is offline
Senior Member
 
Join Date: Sep 2008
Posts: 2,068
Default written by foshaug

I had to come her from google reader :P
Reply With Quote
  #16  
Old 9th September 2008, 07:12 AM
Anonymous Anonymous is offline
Senior Member
 
Join Date: Sep 2008
Posts: 2,068
Default written by recover

RSS all the way dudes.
Please let us know if you update the rss url so that we can update our readers.
And yea, the link in this news items rss brought me as well to a 404.
Reply With Quote
  #17  
Old 9th September 2008, 07:25 AM
Anonymous Anonymous is offline
Senior Member
 
Join Date: Sep 2008
Posts: 2,068
Default written by M@tty

I get updates from the RSS feed so if you were thinking about deleting it, please don't! I also encounter the following "The page you are trying to access does not exist" when following a link from the RSS feed.

The URL is some garbled rubbish, seems to keep the right blog post ID (619 in this case) but an incorrect link to the post.

The design is cool so you do right to focus on content.
Reply With Quote
  #18  
Old 9th September 2008, 08:49 AM
zilmar zilmar is offline
Core Team
Alpha Tester
Project Supporter
Administrator
 
Join Date: Jun 2005
Posts: 987
Default

Thanks for pointing out the links in the RSS feed were broken I did not know. It should be fixed now. Tho it might take a little while for people to see it due to caching issues.
Reply With Quote
  #19  
Old 9th September 2008, 08:55 PM
Anonymous Anonymous is offline
Senior Member
 
Join Date: Sep 2008
Posts: 2,068
Default written by APZRman

congrats on your new son.


I never use rss, since this site is my homepage and I usually let the page load up before I go to other sites.
Reply With Quote
  #20  
Old 10th September 2008, 06:25 AM
Anonymous Anonymous is offline
Senior Member
 
Join Date: Sep 2008
Posts: 2,068
Default written by tobi

can you speak englisch
Reply With Quote
Reply

Tags
developer diaries
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:26 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.