#1  
Old 29th November 2008, 10:23 AM
Mikonokia's Avatar
Mikonokia Mikonokia is offline
Senior Member
 
Join Date: Oct 2008
Location: Pombal in Portugal
Posts: 210
Default 1.7 Beta

Hi i have begged my father to donate to download 1.7 and he finally said yes... but i opened the emulator and started playing zelda it was very slow on my 1GB PC Why is it slow...it is beacause is beta? because when i open 1.6 it runs very good
__________________
Code:
PC DeskTop
Operating Systems (dual boot):  
Windows XP home edtion (service pack 3)
Ubuntu Ultimate Edition 2.1 x86
CPU:
IntelŪ PentiumŪ 4 2.60 GHz (32 bit)
Video Card:
Nvidea GeForce FX 5200
Sound Card:
SoundMax Integrated Digital Audio
Memory:
1.50GB RAM
Reply With Quote
  #2  
Old 29th November 2008, 11:00 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

http://forum.pj64-emu.com/showpost.php?p=3948

The idea is to determine your video hardware--which evidently is a cause for the slow speed maybe? Basically just open the DirectX diagnosis, and somewhere should be the label.
Reply With Quote
  #3  
Old 29th November 2008, 11:03 AM
Mikonokia's Avatar
Mikonokia Mikonokia is offline
Senior Member
 
Join Date: Oct 2008
Location: Pombal in Portugal
Posts: 210
Default

i have directX9.c
__________________
Code:
PC DeskTop
Operating Systems (dual boot):  
Windows XP home edtion (service pack 3)
Ubuntu Ultimate Edition 2.1 x86
CPU:
IntelŪ PentiumŪ 4 2.60 GHz (32 bit)
Video Card:
Nvidea GeForce FX 5200
Sound Card:
SoundMax Integrated Digital Audio
Memory:
1.50GB RAM
Reply With Quote
  #4  
Old 29th November 2008, 11:08 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

Go to the Display tab, take a screenshot, and upload it. Can you do that?
Reply With Quote
  #5  
Old 29th November 2008, 11:10 AM
Mikonokia's Avatar
Mikonokia Mikonokia is offline
Senior Member
 
Join Date: Oct 2008
Location: Pombal in Portugal
Posts: 210
Default

i am not sure but i will try it
__________________
Code:
PC DeskTop
Operating Systems (dual boot):  
Windows XP home edtion (service pack 3)
Ubuntu Ultimate Edition 2.1 x86
CPU:
IntelŪ PentiumŪ 4 2.60 GHz (32 bit)
Video Card:
Nvidea GeForce FX 5200
Sound Card:
SoundMax Integrated Digital Audio
Memory:
1.50GB RAM
Reply With Quote
  #6  
Old 29th November 2008, 11:15 AM
Mikonokia's Avatar
Mikonokia Mikonokia is offline
Senior Member
 
Join Date: Oct 2008
Location: Pombal in Portugal
Posts: 210
Default

i have opened the Start Menu...Run...then "dxdiag"
Then you want to click the Display tag i dont know where it is
Hold Alt and press Pr[in]tScr[ee]n to take a shot i cant take the shot

sorry
__________________
Code:
PC DeskTop
Operating Systems (dual boot):  
Windows XP home edtion (service pack 3)
Ubuntu Ultimate Edition 2.1 x86
CPU:
IntelŪ PentiumŪ 4 2.60 GHz (32 bit)
Video Card:
Nvidea GeForce FX 5200
Sound Card:
SoundMax Integrated Digital Audio
Memory:
1.50GB RAM
Reply With Quote
  #7  
Old 29th November 2008, 11:20 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

There's no Display tab?
How about in Project64 Options Settings... change graphics plugin to Jabo's Direct3D8 then Options Configure Graphics Plugin: should list your video driver at the top-left below the tabbing interface

DirectX9 is great, but the slow speed is possibly because of your hardware.
Reply With Quote
  #8  
Old 29th November 2008, 11:42 AM
Mikonokia's Avatar
Mikonokia Mikonokia is offline
Senior Member
 
Join Date: Oct 2008
Location: Pombal in Portugal
Posts: 210
Default

i have recorded it check it out
Attached Files
File Type: zip clip0005.zip (723.9 KB, 7 views)
__________________
Code:
PC DeskTop
Operating Systems (dual boot):  
Windows XP home edtion (service pack 3)
Ubuntu Ultimate Edition 2.1 x86
CPU:
IntelŪ PentiumŪ 4 2.60 GHz (32 bit)
Video Card:
Nvidea GeForce FX 5200
Sound Card:
SoundMax Integrated Digital Audio
Memory:
1.50GB RAM
Reply With Quote
  #9  
Old 29th November 2008, 08:34 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

Sorry it didn't load.

Either type the text, or if you use Alt+PrtScrn you can paste it (Ctrl+V) into an image document maybe with MS Paint or Photoshop etc., save it and upload it.
Reply With Quote
  #10  
Old 8th August 2011, 12:46 PM
Android's Avatar
Android Android is offline
Senior Member
 
Join Date: Oct 2010
Location: Google Inc.
Posts: 801
Default

Get a better computer and you'll run it better.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 06:54 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.