#1  
Old 23rd November 2014, 08:52 PM
ExxKun's Avatar
ExxKun ExxKun is offline
Junior Member
 
Join Date: Nov 2014
Location: United Kingdom
Posts: 6
Exclamation Sudden Lag on Zelda:OOT

Hello , I hope anyone can help me here , I would be really grateful if someone could help me with this frustration I have. I have been playing Ocarina Of Time for a few months and its been perfect , no lag or anything even while streaming.
But suddenly its started to drop a few frames because the VI/s have gone from 57-58 to 57-54 , and it lags from place to place.

I am using the latest version of PJ64 and I am also using the Glide64 Napalm May 2011 version because Glide64's Final version had a color issue. And I run the emulation on a compatability mode for Windows Vista SP2 and run as adminstrator. Also I set the process of PJ64 priority to be above normal from task manager.

Here are my specs also :
Processor - AMD A10-6800K APU with Radeon (tm) graphics
RAM: 8GB

Any help is appreciated

Last edited by ExxKun; 23rd November 2014 at 09:08 PM.
Reply With Quote
  #2  
Old 23rd November 2014, 09:40 PM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 681
Default

What else do you have running on your computer?

Too many programs running besides PJ64 can strain the CPU and/or GPU,regardless of RAM.
Glide should not lag on Zelda OOT at all,Majora's Mask might lag,but not OOT.

Try out the Jabo's Direct3D8 1.6.1 plugin and set counter factor to 1 for smoother framerates.
Graphics look really nice and the pause screen is near instant.
If you somehow still get lag,turn on the direct3d pipeline option in advanced settings for a speed boost.
Reply With Quote
  #3  
Old 23rd November 2014, 10:26 PM
ExxKun's Avatar
ExxKun ExxKun is offline
Junior Member
 
Join Date: Nov 2014
Location: United Kingdom
Posts: 6
Default

All I run is just OBS (Stream software) , And Google chrome for seeing Twitch. But it was perfectly fine before and now its started lagging all of a sudden.Which I don't really understand at all.... Also I forgot to mention that Im using the HD Retexture pack by using Glide64's Napalm plugin.
Reply With Quote
  #4  
Old 23rd November 2014, 10:35 PM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,008
Default

Quote:
Originally Posted by ExxKun View Post
All I run is just OBS (Stream software) , And Google chrome for seeing Twitch. But it was perfectly fine before and now its started lagging all of a sudden.Which I don't really understand at all.... Also I forgot to mention that Im using the HD Retexture pack by using Glide64's Napalm plugin.
Did you run textures before? I think hd textures can cause slowdowns.

Unfortunately, glide is the slowest hle gfx plugin I know of. Good thing you have a decent computer though.
Reply With Quote
  #5  
Old 23rd November 2014, 10:51 PM
ExxKun's Avatar
ExxKun ExxKun is offline
Junior Member
 
Join Date: Nov 2014
Location: United Kingdom
Posts: 6
Default

Yeah I've used textures for at-least 2 months now i have no idea why its playing up all of a sudden. It was fine before but now it drops FPS...
Reply With Quote
  #6  
Old 24th November 2014, 05:58 AM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 681
Default

Rice may have graphics issues,but it also does HD textures.

There is some really fast plugins (with OpenGL mode)
called Rice 6.1.1,Mudlord's Rice 6.1.4,and Aristotle's Rice 6.1.9 as well.

Aristotle's can be found here...
http://www.aep-emu.de/Emus-file-emus_detail-id-717.html

It is a few frames slower than Mudlord's Rice 6.1.4,but possibly has a certain texture glitch/bug fixed.

I can't remember how the Zelda games look when using Rice.
Reply With Quote
  #7  
Old 24th November 2014, 10:54 PM
ExxKun's Avatar
ExxKun ExxKun is offline
Junior Member
 
Join Date: Nov 2014
Location: United Kingdom
Posts: 6
Default

Honestly I tried Rice's Plugin and it didnt work with the HD textures so i switched to glide64final and it worked for a few weeks. Now its decided to play up and stutter when it wants. My problem is the FPS thats all. It doesnt even stick to 60FPS at all , its always been 56-58 but now hes gone to 56 & below..
Reply With Quote
  #8  
Old 24th November 2014, 11:46 PM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,008
Default

Quote:
Originally Posted by ExxKun View Post
Honestly I tried Rice's Plugin and it didnt work with the HD textures so i switched to glide64final and it worked for a few weeks. Now its decided to play up and stutter when it wants. My problem is the FPS thats all. It doesnt even stick to 60FPS at all , its always been 56-58 but now hes gone to 56 & below..
Ok well, there are 2 possible reasons, afaik. Either fixed audio timing & sync audio are enabled, or your computer isn't powerful enough.

Go to options, settings, and uncheck "Hide Advanced Settings" if you haven't already. Then exit that menu and click on options, and enable "Show cpu usage %". Now when running a game, you can see how much power each component uses. For this particular problem, you can just focus on Idle %. If it's above 0, then it means that you're good as far as system requirements.

I'm not sure about glide, but certain plugins (like DX9 ones) that use vsync, cause the FPS to drop below 60, I almost forgot about that one.
Reply With Quote
  #9  
Old 25th November 2014, 12:47 AM
ExxKun's Avatar
ExxKun ExxKun is offline
Junior Member
 
Join Date: Nov 2014
Location: United Kingdom
Posts: 6
Default

the FPS has increased but not fully 60 frames but its good i suppose. On the texture enhancement settings , I disabled the texture filter cause I had HQ4X as the filter.

Would I notice anything changed from using that filter and using a HD texture pack?
Reply With Quote
  #10  
Old 25th November 2014, 04:51 AM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 681
Default

The HQ4X rendering can really slow things down sometimes.

I forgot to mention this about Glide64.
Turn off "read every frame" to speed Glide64 up quite a bit.
Some things might not render correctly depending on the game.

Maybe you accidentally bumped the speed increase/decrease hotkeys.
The plus and minus (+ and -) keys are the hotkeys for it.
Reply With Quote
Reply

Tags
glide64, laggy, pj64lag, zelda lag, zelda oot

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:36 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.