#1  
Old 9th May 2015, 04:33 AM
MogieTheFirst MogieTheFirst is offline
Junior Member
 
Join Date: Aug 2014
Posts: 2
Default Harvest Moon 64 and Fastforward Issue

So I've tried out Project 64 2.2 and I've noticed a few problems.

- The first problem is that Glide64 2.0.0.5. is not too configurable and because of that whenever I try to play Harvest Moon 64 half to screen is cut off, Jabo works, but that has some minor texture glitches.

-The second is a problem with the emulators fastforward function; it does not seem to work now. I press F4 (and did not edit the keyboard shortcuts) and nothing happens.

So for now I am going to stick to PJ64 2.1, but if anybody could help me with these issues that would be very appreciated because there are a lot of nice new things about 2.2, but for now I don't think that I will stick to what works.
Reply With Quote
  #2  
Old 9th May 2015, 04:37 AM
Ambient_Malice Ambient_Malice is offline
Senior Member
 
Join Date: Dec 2014
Posts: 179
Default

Number of issues here.

Stuff like speed limiter requires Advanced Settings to be enabled. You can find this in the emulator's options menu.

HM64 needs framebuffer to be disabled with Glide64. This will require Advanced Settings to be enabled. Alternatively, you could try GLideN64.
Reply With Quote
  #3  
Old 9th May 2015, 05:27 PM
MogieTheFirst MogieTheFirst is offline
Junior Member
 
Join Date: Aug 2014
Posts: 2
Default

Hey, thanks! You fixed both my problems.
Reply With Quote
Reply

Tags
fast forwarding, glide64, glitch, harvest moon 64, project 64 2.2

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:31 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.