Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #31  
Old 8th April 2017, 10:49 PM
theboy181's Avatar
theboy181 theboy181 is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Aug 2014
Location: Prince Rupert,British Columbia Canada
Posts: 407
Default

Quote:
Originally Posted by Minion View Post
After clicking your link I clicked "User Control Panel" highlighted in blue.
I didn't see "Pictures & Albums" under "Your Control Panel" on the left side or anywhere else on the page.

Tried uploading again but says "Unable to save image". I'll try it again in 6 months or a year.

Found this on your link. Administrator may have to allow me to upload a pic.

How do I set signatures, avatars and profile pictures?

You can set and change your signature, avatar and profile picture in the User Control Panel (providing the administrator has made these options available).
inking is 5 posts to do it, 25 with admin approval
__________________
So you think you can TECH!! Watch this!! https://www.youtube.com/watch?v=NAUKPq5QjL0
Reply With Quote
  #32  
Old 8th April 2017, 10:50 PM
theboy181's Avatar
theboy181 theboy181 is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Aug 2014
Location: Prince Rupert,British Columbia Canada
Posts: 407
Default

Quote:
Originally Posted by Minion View Post
After clicking your link I clicked "User Control Panel" highlighted in blue.
I didn't see "Pictures & Albums" under "Your Control Panel" on the left side or anywhere else on the page.

Tried uploading again but says "Unable to save image". I'll try it again in 6 months or a year.

Found this on your link. Administrator may have to allow me to upload a pic.

How do I set signatures, avatars and profile pictures?

You can set and change your signature, avatar and profile picture in the User Control Panel (providing the administrator has made these options available).
linking is 5 posts to do it, 25 with admin approval
__________________
So you think you can TECH!! Watch this!! https://www.youtube.com/watch?v=NAUKPq5QjL0
Reply With Quote
  #33  
Old 10th April 2017, 06:12 AM
Minion Minion is offline
Junior Member
 
Join Date: Apr 2017
Posts: 11
Default

Thank you for the info!
__________________
The Master Of Unlocking
Reply With Quote
  #34  
Old 7th July 2017, 03:21 PM
DopeAssPrince9000 DopeAssPrince9000 is offline
Junior Member
 
Join Date: May 2016
Posts: 11
Default

Quote:
Originally Posted by theboy181 View Post
Im hoping you guys will test the 60FPS patch for us, and tell us your thoughts on HD 1080P MK64 @60FPS.

Mario Kart 64 (U)
60fps hack:

81001890 2419
81001892 0001
81001894 2419
81001896 0001
80000FE3 0000
800014CF 0001
81001C90 240A
81001C92 0001
81001C94 240A
81001C96 0001
81001A38 2409
81001A3A 0001
81001A3C 2409
81001A3E 0001
80122CBB 001C

Note: Menus, Nintendo Logo, Winners Cup, and Game ending play at 2x their speeds. -despite this its not a deal breaker.
You sir, are a champ. You are my niggast of niggas.

That 60 FPS hack is a thing of beauty. It works just fine with 2 players (i dont have 4 controllers to test that) at 1080p. As you said, yes the menus are double speed, but who cares.

i5 3550p
AMD R9 280x
8gb
Win 10
55" tv haha
Reply With Quote
  #35  
Old 7th July 2017, 03:28 PM
theboy181's Avatar
theboy181 theboy181 is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Aug 2014
Location: Prince Rupert,British Columbia Canada
Posts: 407
Default

Other than posting this code, I can not except the praise. The pacing and input lag codes were discovered by Sulivan, However the key to the code (60FPS) was discovered by retroben.

retroben spends so much time on code searching, that he has become a pillar of hope for enhancing games on Project 64, and it's users.

Please don't hesitate to thank him for his work.

__________________
So you think you can TECH!! Watch this!! https://www.youtube.com/watch?v=NAUKPq5QjL0
Reply With Quote
  #36  
Old 7th July 2017, 04:13 PM
DopeAssPrince9000 DopeAssPrince9000 is offline
Junior Member
 
Join Date: May 2016
Posts: 11
Default

for real.

adding more to the awesomeness, i figured out that the reason my AA/AF never seemed to work with P64 is because i had the AA set to multisampling. In the driver settings, make it set to Supersampling. Now the 4AA/16AF works, at 60 fps.

fuck balls im happy. the gf and i play this all the time
Reply With Quote
  #37  
Old 9th July 2017, 12:25 AM
theboy181's Avatar
theboy181 theboy181 is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Aug 2014
Location: Prince Rupert,British Columbia Canada
Posts: 407
Default

I'm glad we helped you you.. I bet your GF is impressed..
__________________
So you think you can TECH!! Watch this!! https://www.youtube.com/watch?v=NAUKPq5QjL0
Reply With Quote
  #38  
Old 25th July 2017, 02:04 AM
DopeAssPrince9000 DopeAssPrince9000 is offline
Junior Member
 
Join Date: May 2016
Posts: 11
Default

ha. So in the past week or two of playing, i've noticed that there are still intermintent slowdowns. It's not a steadfast 60FPS, but it's not terrible either. The resolution is 1080p, and when I drop it down to 720, it is noticeably more consistent but still isn't perfect. What other tricks are there to making MK64 golden?

Software:
  • Windows 10
  • Project 2.2
  • Jabo 1.6.1
  • 60FPS hack
  • Memory size = 8mb
  • CF = 1
  • VI refresh rate = 1500
  • AI count = 400
  • "Use D3D transformation pipeline" = Unchecked. I was told to check this, but the game keeps unchecking it everytime I close down. I do check this in-game, but i don't see much improvement
  • Project64.exe set to 'High' priority level via Task Manager.
  • 4AA/16AF, but these seem to have 0 impact on fps/VI
Hardware:
  • I5-3350, OC to 3.7ghz, cores disabled from 4C to 2C. Stable at 51C
  • 8GB ram
  • AMD Radeon 280x

Last edited by DopeAssPrince9000; 25th July 2017 at 02:07 AM.
Reply With Quote
  #39  
Old 25th July 2017, 03:08 PM
theboy181's Avatar
theboy181 theboy181 is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Aug 2014
Location: Prince Rupert,British Columbia Canada
Posts: 407
Default

Here are some settings to try. https://pasteboard.co/GCAl7QA.jpg I would experiment with different Audio plugins, and Make sure you have HLE enabled for your RSP.

If you you have a video plugin that supports vsync, and you want perfect timing, I suggest that you set your monitor to a refresh of 59hrz, and enable vsync in the plugin (or video driver), then turn off frame limit.

You should see the VI locked to 59.43, and the frame rate should be smooth.

Supporters also get access to alpha/beta builds and there is now an Over Clock setting that can be useful for games that just don't run constant 60fps. Goldeneye64 benefits from this greatly.


Let me know if this helps,
__________________
So you think you can TECH!! Watch this!! https://www.youtube.com/watch?v=NAUKPq5QjL0
Reply With Quote
  #40  
Old 27th July 2017, 06:31 AM
Wally123's Avatar
Wally123 Wally123 is offline
Senior Member
 
Join Date: Jul 2013
Location: Freedonia
Posts: 159
Default

Quote:
Originally Posted by justin8571 View Post
Hello,

I only managed to run it today for a short while. I was looking everywhere for a VI/s setting but then noticed it on the bottom right hand of the screen. It changed only between 60 and 61.

I found the Fixed Audio Timing setting and deselected it but wasn't able to test it fully. Got some mates coming round Wednesday next week for our Mario night so we'll give it a proper test and I'll post the outcome. If you don't mind, how could an audio timing setting affect the allocation of pickups?

Thanks again for your help

Justin
Use GlideN64 2.0 by gonetz for Mario Kart 64. Also, Sync to Audio should be selected.
__________________
"I find television very educating. Every time somebody turns on the set, I go into the other room and read a book."

~Groucho Marx
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:44 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.