Go Back   Project64 Forums > General Discussion > Site News

Reply
 
Thread Tools Display Modes
  #151  
Old 13th April 2013, 09:34 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

Hmm I think I get it now.

Some of the newly leaked parts and manuals must have initiated both mamedev and jabo. They were both racing towards a goal, but dependent off of a separate entity entirely, not off one another.

The results however were so similar, including the bugs. They must have interpreted the doc similarly enough for that.
Reply With Quote
  #152  
Old 13th April 2013, 09:49 PM
the_randomizer's Avatar
the_randomizer the_randomizer is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Sep 2008
Location: USA
Posts: 1,134
Default

Quote:
Originally Posted by squall_leonhart View Post
I'm looking into this, thus far i can only find instances of Dell machines having the specific error win32k!xxxSendMenuDrawItemMessage+d3 bsod.

It might be something unique to Dell recovery disks, but i also have a lead on one of the Broadcom drivers used by Dell having a version of the Wifi utility that breaks the RDP driver.
I knew I had a reason for not liking Dell

Still, the vast numbers of people reporting all these BSODs can't be the emulator, but on their machine. The fact they have the balls to even accuse Zilmar or his work to be the problem is ludicrous at best.
__________________
My rig:
CPU: Intel Core i7 4470 3.4 GHz to 3.9 GHz
Video card:: MSI nVidia GTX 970 4 GB GDDR5
OS: Windows 7 Professional 64-bit
RAM: 16 GB DDR3 SDRAM 10600
HDD: 2 x Western Digital 1 TB HDDs
Monitor: 23" Asus Full HD LED

Oh, and Snes9x > Zsnes in every way
Reply With Quote
  #153  
Old 13th April 2013, 09:57 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

And now having balls is a crime.


My computer crashed a few days ago, for the first time in years.
It wasn't a blue screen.
It was a rainbow screen full of funny pixels, had to hard reboot.

I think it's partly how Jabo's plugins use the drivers, but it makes sense to guess that maybe something zilmar did to pj64 could also have something to do with it.
Permanently assuming it without asking is another thing though.

btw, I have a Dell
Reply With Quote
  #154  
Old 14th April 2013, 12:04 AM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,075
Default

Quote:
Originally Posted by FatCat View Post
It was a rainbow screen full of funny pixels, had to hard reboot.
Wtf? How on earth do you explain th-
Quote:
Originally Posted by FatCat View Post
btw, I have a Dell
ah
__________________
Reply With Quote
  #155  
Old 14th April 2013, 12:22 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,915
Default

Fatcat

is broadcom wifi utility installed?
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #156  
Old 14th April 2013, 01:38 AM
the_randomizer's Avatar
the_randomizer the_randomizer is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Sep 2008
Location: USA
Posts: 1,134
Default

Quote:
Originally Posted by FatCat View Post
And now having balls is a crime.


My computer crashed a few days ago, for the first time in years.
It wasn't a blue screen.
It was a rainbow screen full of funny pixels, had to hard reboot.

I think it's partly how Jabo's plugins use the drivers, but it makes sense to guess that maybe something zilmar did to pj64 could also have something to do with it.
Permanently assuming it without asking is another thing though.

btw, I have a Dell
No, but accusing Zilmar of making a "faulty" emulator without solid proof is, since a lot of end users don't fully troubleshoot the issue at hand.
__________________
My rig:
CPU: Intel Core i7 4470 3.4 GHz to 3.9 GHz
Video card:: MSI nVidia GTX 970 4 GB GDDR5
OS: Windows 7 Professional 64-bit
RAM: 16 GB DDR3 SDRAM 10600
HDD: 2 x Western Digital 1 TB HDDs
Monitor: 23" Asus Full HD LED

Oh, and Snes9x > Zsnes in every way
Reply With Quote
  #157  
Old 14th April 2013, 02:40 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

Quote:
Originally Posted by Natch View Post
Wtf? How on earth do you explain th-


ah
Yaaaaay a fellow victim of dissociative personality disorder who like me needs to change his user name etc. every so often.

Quote:
Originally Posted by squall_leonhart View Post
Fatcat

is broadcom wifi utility installed?
idk wtf that is lmao, I'm lucky I barely managed to get any wireless Internet at all at this shitty inn

Quote:
Originally Posted by nintendo1889 View Post
No, but accusing Zilmar of making a "faulty" emulator without solid proof is, since a lot of end users don't fully troubleshoot the issue at hand.
dsx! isn't a noob (at least as far as end user / testing / etc. goes); he just like so many others has eyewitness experience of zilmar disregarding various things, usually but not necessarily as he fancies.
The old man may be smart, but it doesn't mean that he can't enjoy mind games XD

Either way, it's true that with new software comes both positive and negative changes, every time.

The objective is that each time the positive should outweigh just minor negative changes, e.g. minimized new bugs (because there are new bugs introduced in pj64 2.0 as well if you haven't noticed).

Last edited by HatCat; 14th April 2013 at 02:43 AM.
Reply With Quote
  #158  
Old 14th April 2013, 07:15 PM
daaceking's Avatar
daaceking daaceking is offline
Senior Member
 
Join Date: Aug 2009
Posts: 707
Default

Come on guys, all this swearing and getting hot under the collar is unproductive and unnecessary. One step at a time, the project is ongoing with no deadline. Those who code and test, their work is appreciated.

My system is not dell and my wifi is edimax. No broadcom soft or drivers.

My gpu drivers are fine and I won't bother replying to anyone accusing the gpu drivers. Updating may fix it but it's more of an issue in pj64. If you tweak it I'm sure it will fix it.

It's nice to see it open source. We just need pro code recruits.

And forum moderators...
Reply With Quote
  #159  
Old 14th April 2013, 07:31 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,255
Default

Quote:
Originally Posted by daaceking View Post
Come on guys, all this swearing and getting hot under the collar is unproductive and unnecessary.
hell, damn, ass, ...


Oh, look at me. I'm hot under the collar.
Almost as much as that one time you called Nate a "numbnut".

Quote:
Originally Posted by daaceking View Post
One step at a time, the project is ongoing with no deadline. Those who code and test, their work is appreciated.
Though it doesn't have to have anything to do with project x, just anything of academic of benefit.

But pj64 source I'm sure will make several differences regardless.

Quote:
Originally Posted by daaceking View Post
My gpu drivers are fine and I won't bother replying to anyone accusing the gpu drivers.
Cool, but jealousy is off-topic.

Quote:
Originally Posted by daaceking View Post
And forum moderators...
Only one forum moderator here and I think zilmar has done a surprisingly very good job of sanity-checking the forum every 15-25 minutes or so (uhh just random numbers forget I said that) and making sure weird posts don't make it through (heh, except some of mine). I don't understand why everybody has the desire for more moderators except me, oops off-topic I'm getting hot under the collar again.
Reply With Quote
  #160  
Old 14th April 2013, 07:57 PM
daaceking's Avatar
daaceking daaceking is offline
Senior Member
 
Join Date: Aug 2009
Posts: 707
Default

nate a numbnut? wow you have a good memory. [or really like that word]

do i know you? what was your old display name?

btw hell damn ass aren't swears. maybe ass..

Edit - according to our encounters on Previous threads. You are ...iconoclast. Right? Hmmm living under a new name and picture. Hmmm...you must hate your old life

Last edited by daaceking; 14th April 2013 at 08:09 PM.
Reply With Quote
Reply
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:43 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.