Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 7th September 2010, 02:41 AM
mtherieau12 mtherieau12 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default Legend of Zelda : Ocarina of Time

The Floor Textures are blended by the larger texture, Il add a screen shot in case i didnt select the right words...
Attached Images
File Type: jpg Apparentlynot.jpg (18.9 KB, 24 views)
  #2  
Old 7th September 2010, 02:59 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,918
Default

Thats the Ocarina of time debug rom, and there is no carpet there.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
  #3  
Old 7th September 2010, 03:06 AM
mtherieau12 mtherieau12 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

Quote:
Originally Posted by Squall_Leonhart View Post
Thats the Ocarina of time debug rom, and there is no carpet there.
So, there is no way to fix those textures? in hyrule field, the dirt path is covered by grass and same with the graveyard area as well
  #4  
Old 7th September 2010, 06:12 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,918
Default

then you have a graphics chip that is not fully Dx8 compliant.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
  #5  
Old 7th September 2010, 09:19 AM
mtherieau12 mtherieau12 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

Acer
Aspire 7740
Intel Core i3 CPU M 330 @2.13ghz
RAM: 4.00 GB
64- bit Operating
2 Processor Cores
------------------------------------
Graphics -
Display adapter type: Intel Graphics Media Accelerator HD
DirectX version DirectX 10
  #6  
Old 7th September 2010, 09:23 AM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

lol owned.
  #7  
Old 7th September 2010, 09:49 AM
mtherieau12 mtherieau12 is offline
Junior Member
 
Join Date: Sep 2010
Posts: 4
Default

yeah no kidding x_x
 

Tags
issue, n64, ocarina, optimize, texture

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:48 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.