Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 28th April 2019, 11:54 PM
Hyakkimaru Hyakkimaru is offline
Junior Member
 
Join Date: Apr 2019
Location: Brasil, Recife PE
Posts: 3
Unhappy Help with Bug in Zelda Majora's Mask game

Well, I was playing Zelda Majora's Mask when I got to a part where I needed to take a picture of King Deku, but I take the picture, and it's perfect on time, but when the camera is again there is a photo of a random moment of my character (I can not explain very well but I'll send some pictures)
PS:
My version of the program, I believe it is the most updated. ( Version 2.3.2.202)
PS:
My english is not so good, sorry.
Attached Images
File Type: jpg 1.jpg (19.8 KB, 14 views)
File Type: jpg 2.jpg (17.3 KB, 12 views)

Last edited by Hyakkimaru; 29th April 2019 at 12:06 AM.
Reply With Quote
  #2  
Old 29th April 2019, 06:48 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,094
Default

What are your graphics settings/plugin?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 29th April 2019, 07:42 PM
Hyakkimaru Hyakkimaru is offline
Junior Member
 
Join Date: Apr 2019
Location: Brasil, Recife PE
Posts: 3
Default

If you are referring to the graphics configurations of the emulator, they are the ones that are in Print
PS:
I hope you can see clearly in the Print that I sent
Attached Images
File Type: jpg 3.jpg (25.8 KB, 13 views)
Reply With Quote
  #4  
Old 5th May 2019, 02:06 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,094
Default

Enable advanced settings in the main pj64 settings.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #5  
Old 28th April 2020, 01:56 PM
iggy ziggy iggy ziggy is offline
Junior Member
 
Join Date: Apr 2020
Posts: 4
Post

It's happening the same thing with my emulator. How can I fix it?
Reply With Quote
  #6  
Old 29th April 2020, 11:50 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,094
Default

Quote:
Originally Posted by ExtremeDude2 View Post
What are your graphics settings/plugin?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #7  
Old 1st May 2020, 02:41 AM
iggy ziggy iggy ziggy is offline
Junior Member
 
Join Date: Apr 2020
Posts: 4
Default

Attached Images
File Type: jpg Sem título 2.jpg (19.6 KB, 13 views)
Reply With Quote
  #8  
Old 1st May 2020, 12:04 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,094
Default

Enable advanced settings in pj64.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #9  
Old 1st May 2020, 07:11 PM
iggy ziggy iggy ziggy is offline
Junior Member
 
Join Date: Apr 2020
Posts: 4
Default

I've done this and still doesn't work
Reply With Quote
  #10  
Old 1st May 2020, 07:21 PM
iggy ziggy iggy ziggy is offline
Junior Member
 
Join Date: Apr 2020
Posts: 4
Post

That's how it is now:

ze.jpg

zel.jpg

zeld.jpg

zelds.jpg
Reply With Quote
Reply

Tags
bug, help me, mask, picture, zelda

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:56 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.