#1  
Old 7th July 2013, 04:32 AM
Silent Hell Silent Hell is offline
Junior Member
 
Join Date: Jul 2013
Posts: 2
Default 3 Small Bugs

Hello, I'm new to N64 emulation, but since I've messed around with ePSXe I figured it wouldn't be that different, especially with my new USB N64 controllers.

Anyway, my first bug comes from Super Smash Bros. I know about the graphical errors already like shields and items, and how they can be somewhat fixed using Direct 3D transform. If someone can tell me how to emulate it perfectly that would be dandy.

My REAL issue is the audio syncing. The audio for the intro isn't in sync no matter if I select both "Sync game to audio" selections, or whatever plugin I use. It's nothing big, but when the intro depends on the audio to be in sync to experience the awesomeness, it can be kinda frustrating.

My third issue comes from Majora's Mask. How do I get rid of this stupid little line? It shows whenever that blur effect is used.


Again these aren't huge bugs, more like nit picks, but any help is appreciated.


My specs:
Processor: AMD A8-A4500 1.90 GHz
Graphics Card: AMD Radeon HD 7640G
Reply With Quote
  #2  
Old 7th July 2013, 04:59 AM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,245
Default

Super Smash Bros. gfx are simulated very, very well using glN64 by Orkin.

Audio popping/crackles might need to change settings in the RDB like AI count per byte.
Reply With Quote
  #3  
Old 7th July 2013, 06:39 AM
Silent Hell Silent Hell is offline
Junior Member
 
Join Date: Jul 2013
Posts: 2
Default

Thanks! Smash Bros looks great now.

But I think you misunderstood my audio problem. It's not popping or crackling, it's going slightly faster than the game even at 60 VI's with or without Sync game to audio selected. Maybe the audio is fine, but it seems like the intro stutters a few times even though the audio continues, so that might be the issue.

Anyway, thanks for the help.

EDIT: I found out how to fix all three bugs.

To fix the audio sync, I disabled Fixed Audio Timing and checked sync game to audio in the plugin settings. For all graphics issues I used Glide 64.

Last edited by Silent Hell; 7th July 2013 at 07:02 AM. Reason: Solved Problem
Reply With Quote
Reply

Tags
majora's mask, super smash bros

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 09:47 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.