Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 26th June 2013, 07:31 PM
TheFrostDragon TheFrostDragon is offline
Junior Member
 
Join Date: Jun 2013
Posts: 3
Default Majora's Mask motion blur slowdown

I've been searching the internet and every thread with the keyword "majora's mask" on this forum, but I can't seem to find the solution to this problem that I see all the time on youtube videos. Any time time I open Majora's Mask, the framerate will get cut in half or even in a third whenever the motion blur effect shows up, and on a few other occasions. For those who do not know, the motion blur is the wierd trail effect that occurs was put on a whole lot of cutscenes in every version of Majora's Mask past 1.0. The only other times I've experienced the slowdown is when Deku Link is blowing bubbles, and it is snowing on Snowhead Mountain, both of which can be game-breaking.

I've never had this problem on my old computer or on any other games. Since my current video card is far superior to the aforementioned old computer, it doesn't seem possible that it is the problem. I am running Windows 7, using PJ64 1.6, and it occurs on both video plugins I have, Jabo's Direct3D8 1.6 and Mudlord's Rice Video Build 6.1.4.
  #2  
Old 15th July 2013, 03:36 AM
TheFrostDragon TheFrostDragon is offline
Junior Member
 
Join Date: Jun 2013
Posts: 3
Default

*Bump*
Anybody know how to fix this issue?
  #3  
Old 15th July 2013, 05:36 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,894
Default

post specs or gtfo
__________________
Xfire Profile | VBA-M | XBCD 0.2.7

CPU:Intel i7 920 @ 3.8(D0), Mainboard:Asus Rampage II Gene, Memory:12GB Corsair Vengeance 1600
Video:EVGA Geforce GTX 680+ 4GB, Sound:Creative XFI Titanium Fatal1ty Pro, Monitor:BenQ G2400WD
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Guardian 921RB, PSU:Corsair 620HX, OS:Windows 7 SP1
  #4  
Old 20th July 2013, 01:50 AM
TheFrostDragon TheFrostDragon is offline
Junior Member
 
Join Date: Jun 2013
Posts: 3
Default

I already sai- Sigh, whatever.

Processor: AMD A6-4400M APU with Radeon(tm) HD
CPU Speed: 2.7 GHz
RAM: 4 GB
OS: Microsoft Windows 7 Home Premium Edition Service Pack 1 (build 7601), 64-bit
Video Card: AMD Radeon HD 7520G
Features: Pixel Shader version 5.0
Vertex Shader version 5.0
Dedicated Video RAM 512 MB
Sound Card: AMD High Definition Audio Device
Disk Space: 192.2 GB
 

Tags
framerate slowdown, majora's mask, motion blur

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:35 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.