#1  
Old 30th January 2010, 07:40 PM
VuDu VuDu is offline
Junior Member
 
Join Date: Jan 2010
Posts: 1
Default 64 controller issue

Hey guys, using an adapter and n64 controller but can't seem to get the full range, like in legend of zelda link does the dart walk thing cuz it won't register as run, any idea how to turn up the sensitivity or recommend a plugin or something? makes game play frustrating
Reply With Quote
  #2  
Old 16th February 2010, 06:34 PM
miggs miggs is offline
Junior Member
 
Join Date: Feb 2010
Posts: 1
Default

Hi VuDu, I also have this same problem. If you ever find a solution please let me know and I will do likewise.
Reply With Quote
  #3  
Old 16th February 2010, 11:36 PM
dsx_ dsx_ is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2010
Location: Australia
Posts: 1,105
Default

Try going into control panel > game controllers, select the controller, click properties. Then find the calibrate option, and follow the prompts.
Reply With Quote
  #4  
Old 20th February 2010, 12:47 AM
Gamesoul Master Gamesoul Master is offline
Junior Member
 
Join Date: Jul 2009
Posts: 5
Default

I'd like to second that. I hadn't used my Nintendo 64 with Project64 since before installing the retail version of Windows 7, and after configuring everything, realized that my analog range was off. Calibrating in the Control Panel fixed the issue perfectly.

Of course, that's usually how it goes, but it's worth mentioning for people who don't realize it's not always best to so literally go along with the "plug and play" philosophy.
__________________
PC Specs:
OS: Windows 7 Ultimate (32-bit)
CPU: Intel Pentium Dual-Core E2200 @ 2.20 GHz
RAM: 3 GB DDR2 PC2-5300
Graphics: ATI Radeon HD 3450 PCI-E x16 (512 MB)
Sound: Realtek HD 7.1 onboard sound
Reply With Quote
Reply

Tags
adapter, controller, issue, n64, plugin

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 07:02 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.