#1  
Old 12th October 2017, 09:21 PM
Codfish360 Codfish360 is offline
Junior Member
 
Join Date: Oct 2017
Posts: 1
Default Controller not working

I'm not exactly new to this, but Im definitely not an expert either. I just got my first gaming computer and of course the first thing i run to is project64 (v2.3.2.202). i also went and bought an Xbox one controller and the gaming receiver for windows to use with it. Naturally, SSB was the first game i got. i finally figured out how to connect the controller and map out the buttons and everything was working fine.. for that game. My second game was Ocarina of time.. I dont know if its not compatible with controllers or whatever but I've tried everything and i cant seem to get it to work. I'm not getting error messages or anything but the controller is unresponsive in game. none of the buttons work, and i know the controller is connected properly hence the solid light. Help?
Reply With Quote
  #2  
Old 14th October 2017, 11:42 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,364
Default

Did you configure the correct controller?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
Reply

Tags
ocarina of time, the legend of zelda, xbox one controller

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:54 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.