Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 7th June 2015, 11:01 PM
Xcelleratr Xcelleratr is offline
Junior Member
 
Join Date: Jun 2015
Posts: 2
Default v2.2.0.3 Banjo Tooie Mumbo Spell Hanging

I was playing Banjo Tooie in Glitter Gulch mine, and I was doing the Mumbo spell that levitates the Jiggy Boulder into the Crushing Shed. However, when the boulder goes off-screen, the game is supposed to show the inside of the crushing shed with the boulder being lowered onto the conveyor belt, but instead the game just hangs there, looping Mumbo's animation over and over again. Has anyone else run into this problem?
Reply With Quote
  #2  
Old 8th June 2015, 05:48 AM
retroben's Avatar
retroben retroben is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Jul 2013
Posts: 687
Default

Are you using the "no frameskip" code with Counter Factor=1?
If so,you'll need to turn off the code or switch Counter Factor to 2 until saving past that cutscene.

Other cutscenes with issues are...
1. Jolly Roger's Lagoon UFO leaving scene
2. Grunty Industries magnet Emp'ing scene

Might be other instances of unfair BS,but those are the mainly known ones.
Also a slide prone to crashing with the Washing Machine form.
If only there was a way to get Counter Factor 2 to stay at 60fps or can a Counter Factor of 1.5 be made?

I really wished SubDrag and/or IceMario could come out and try to haxorz a fix for that code since thay are the original ones that made the master code for the status mod location and finders of many other great things.
Reply With Quote
  #3  
Old 8th June 2015, 06:33 AM
p_025 p_025 is offline
Member
 
Join Date: Oct 2008
Posts: 49
Default

Slightly off-topic, but @retroben, have you ever been able to find a code to increase the draw distance of entities in Banjo-Kazooie/Tooie? Similar to the XBLA port of B-K?

Also, wtf does Counter Factor do and why does it cause issues?
Reply With Quote
  #4  
Old 8th June 2015, 10:56 AM
Xcelleratr Xcelleratr is offline
Junior Member
 
Join Date: Jun 2015
Posts: 2
Default

Thanks Retroben, I was using the no frameskip code (yours in fact) with Counter factor set to 1, I had already tried disabling the code, but not changing the counter factor. I will try that at the earliest opportunity.

EDIT: That worked for me, kind of annoying that I have to change the settings just for that one particular scene, but thanks anyways.

Last edited by Xcelleratr; 8th June 2015 at 11:41 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:23 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.