Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 22nd March 2011, 06:19 PM
DarknessDude's Avatar
DarknessDude DarknessDude is offline
Member
 
Join Date: Aug 2010
Posts: 41
Angry AQZ NetPlay Plugin not working

Hello! I was looking forward to this plugin, as I don't want to use those others, to play with my brother on Super Smash Bros., and I followed the steps. I started the server, then entered my IP address on the other computer my brother was on. I did NOT start the game or anything. He got an error saying that "Connection Not established, or host did not accept correctly." I did not see any message appear on my computer. I am using 1.6, both computers are I mean. I have turned off my Antivirus (Which is Norton), portforward, stuff like that. What am I doing wrong? My brother BADLY wants to battle me.

Anyone guess what I'm doing wrong here?
  #2  
Old 22nd March 2011, 07:25 PM
1337's Avatar
1337 1337 is offline
Project Supporter
Senior Member
 
Join Date: Aug 2010
Location: Texas
Posts: 314
Default

This isn't something that we provide support for seeing as it isn't a part of PJ64.

Probably would be best to post in that particular thread for any kind of help.
__________________
What to read before you post

N-rage

Xinput for Xbox 360 Controller

PJ64 1.6 Download

System Specs:

Windows 7 Professional
GeForce GTX 760
16 GB RAM
120 GB SSD, 1 TB HHD x2 (1 Internal/1 External)
Intel i5-4670k
  #3  
Old 22nd March 2011, 07:37 PM
Natch's Avatar
Natch Natch is offline
Project Supporter
Senior Member
 
Join Date: Jan 2011
Location: Nowhere near you.
Posts: 5,078
Default

Also get rid of Norton Antivirus that stuff is crappy crap.
__________________
  #4  
Old 22nd March 2011, 09:40 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

It was designed to sync best on 1.7, but those errors are related to your network config or if there is a firewall blocking. I had those errors too if I was the one to try to join a game that somebody else was hosting.
  #5  
Old 24th March 2011, 04:51 PM
DarknessDude's Avatar
DarknessDude DarknessDude is offline
Member
 
Join Date: Aug 2010
Posts: 41
Default

I guess I will have to use Project64k for my online play uses, even though it's crappy...
  #6  
Old 24th March 2011, 10:11 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Mupen64k and Mupen64++ (and Nemu64 and 1964) have better NetPlay implementations.

If you just want to play a random game with someone though, you're a little more likely to run into someone who's using pj64k than someone who's using Mupen64++, though I have received input from plenty of both in my recent testing.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 02:32 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.