#1  
Old 16th January 2013, 07:19 AM
Questwizard88 Questwizard88 is offline
Project Supporter
Junior Member
 
Join Date: Mar 2007
Posts: 2
Default Beta Downloads Down?

I just logged back in today for the first time in quite a while, and noticed there's a new beta up. I tried to download 2.0.0.6, but the page just keeps trying to load forever, and doesn't even time out after a few minutes. Also, I tried logging out and back in, and got a "not authorized to view this resource" error, but reloading the page fixed that and took me to the main members page. I've tried on two different internet connections with no luck.

Anyone know what's going on, and when they might be back up again? I'm looking forward to doing some testing and can't...

EDIT: Seems like everything but the forums and the beta downloads list are down about 95% of the time. Strange.
EDIT2: I managed to get through after clicking the download link a couple hundred times repeatedly. There's definitely some problems with something on the site though.

Last edited by Questwizard88; 16th January 2013 at 07:27 AM.
Reply With Quote
  #2  
Old 16th January 2013, 07:34 AM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,916
Default

nothing wrong with the site
connection routes from oversea's to this server are iffy though.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #3  
Old 16th January 2013, 05:56 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,026
Default

by "overseas" I assume you mean not australia
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #4  
Old 16th January 2013, 08:55 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

I think it had something to do historically with whether you had the www in the domain prefix. If you just went to pj64-emu.com/sdfsfdfBREAKPOINTFOUNDDOWNLOADTHATBITCHNAODAMMIT then it wouldn't work, but if you put www. at the beginning it would.

idk, I only have to use the downloads page like, once a month lmao
Reply With Quote
  #5  
Old 17th January 2013, 08:17 PM
Rodimus Primal Rodimus Primal is offline
Project Supporter
Member
 
Join Date: Jan 2011
Posts: 31
Default

I'm having the same issue. I wanted to download 2.0.0.6 as well to update from 2.0.0.2 and can't even seem to get into it. It shows its connecting but gets nowhere.
__________________
PC Specs:
Dell Vostro Intel Core i7-2600K CPU @ 3.40 GHz
8GB Ram
64 Bit Windows 7 Home Premium
AMD Radeon 6700 w/4GB of RAM
Reply With Quote
  #6  
Old 17th January 2013, 08:36 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Quote:
Originally Posted by ExtremeDude2 View Post
by "overseas" I assume you mean not australia
Then again last I looked this server is in Dallas, Texas (same city I live in right nao XD (but not for long since as usual we move soon )).

So anybody in Kangaroo Dandy Land may have to wait BREAKPOINTFOUND seconds to d/l teh packs.
Reply With Quote
  #7  
Old 17th January 2013, 09:49 PM
squall_leonhart's Avatar
squall_leonhart squall_leonhart is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Mar 2007
Location: Sydney, Australia
Posts: 2,916
Default

no problem downloading any of the emulator packages.
__________________

CPU:Intel Xeon x5690 @ 4.2Ghz, Mainboard:Asus Rampage III Extreme, Memory:48GB Corsair Vengeance LP 1600
Video:EVGA Geforce GTX 1080 Founders Edition, NVidia Geforce GTX 1060 Founders Edition
Monitor:ROG PG279Q, BenQ BL2211, Sound:Creative XFI Titanium Fatal1ty Pro
SDD:Crucial MX300 275, Crucial MX300 525, Crucial MX300 1000
HDD:500GB Spinpoint F3, 1TB WD Black, 2TB WD Red, 1TB WD Black
Case:NZXT Phantom 820, PSU:Seasonic X-850, OS:Windows 7 SP1
Reply With Quote
  #8  
Old 17th January 2013, 10:00 PM
Rodimus Primal Rodimus Primal is offline
Project Supporter
Member
 
Join Date: Jan 2011
Posts: 31
Default

I've tried on more then one computer. Maybe Godaddy doesn't like New Jersey!
__________________
PC Specs:
Dell Vostro Intel Core i7-2600K CPU @ 3.40 GHz
8GB Ram
64 Bit Windows 7 Home Premium
AMD Radeon 6700 w/4GB of RAM
Reply With Quote
  #9  
Old 17th January 2013, 10:09 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

It's been like an ice age since I tried downloading.


Till now, just worked instantaneously.
Yeah, IDK. New Jersey USA must not be taken too kindly around here in these parts. (Then again, I would be hard-pressed to think, where so.)
Reply With Quote
  #10  
Old 18th January 2013, 02:28 AM
Rodimus Primal Rodimus Primal is offline
Project Supporter
Member
 
Join Date: Jan 2011
Posts: 31
Default

Amazing. All last night and today I was trying to download it with no success. I tried tonight to login and it gave me a DNS error. Then I try again and it worked. Que the facepalm.
__________________
PC Specs:
Dell Vostro Intel Core i7-2600K CPU @ 3.40 GHz
8GB Ram
64 Bit Windows 7 Home Premium
AMD Radeon 6700 w/4GB of RAM
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:24 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.