#1  
Old 11th February 2011, 04:23 AM
VM0824 VM0824 is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Default highrestextures

hey all,
ive been trying to use the community retexture package for ocarina of time. however, only some of the textures will load. using v1.6 and glide64 wx latest release. ive narrowed it down to a memory issue. if i choose the option to compress the textures, more of them load. i have my cache size set to 300mb, the max. the cache isnt even that much when compressed. however im still not sure all the textures are loading.

core 2 duo t8100
mobility radeon hd 3450
3gb ram


not sure whom to ask, whether its a pj64 issue or a glide64 issue or what
  #2  
Old 11th February 2011, 04:31 AM
1337's Avatar
1337 1337 is offline
Project Supporter
Senior Member
 
Join Date: Aug 2010
Location: Texas
Posts: 314
Default

You need to use the Rice Video plugin.
__________________
What to read before you post

N-rage

Xinput for Xbox 360 Controller

PJ64 1.6 Download

System Specs:

Windows 7 Professional
GeForce GTX 760
16 GB RAM
120 GB SSD, 1 TB HHD x2 (1 Internal/1 External)
Intel i5-4670k
  #3  
Old 11th February 2011, 11:47 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Yeah I think it has something to do with like if the full TMEM emulation feature in the RiceVideo config was turned on when the textures were dumped or something like that.
  #4  
Old 12th February 2011, 04:15 PM
VM0824 VM0824 is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Default

yea ill give it a shot
  #5  
Old 12th February 2011, 04:24 PM
VM0824 VM0824 is offline
Junior Member
 
Join Date: Feb 2011
Posts: 3
Default

y shouldnt i use a newer version of the rice plugin. like something aristotle was producing?

6.1.8 or so
  #6  
Old 12th February 2011, 07:48 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

Because those versions suck.

Actually it would be best if you used the 6.1.0c version, but the only way to get my optimized INI config for games on RiceVideo conveniently is to use mudlord's simple-to-install version. That's why I link to mudlord's release instead is mostly for convenience.

In general the version number will hardly have an effect on many games, especially with mudlord's versions since most of what they did touched on OpenGL and re-texturing rather than emulation fixes.

If you use Aristotle's versions though then it probably will have an effect, but then they will probably not be good ones because they were experimental.
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 10:21 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.