#1  
Old 19th May 2015, 05:10 AM
Venix_Gaming Venix_Gaming is offline
Junior Member
 
Join Date: May 2015
Posts: 3
Default Project 64 2.2 Stuttering

Hey guys, first post, don't hate...

Now, my problem with P64 2.2 is its stuttering every 5-7 seconds while playing banjo kazooie. It stutters during the whole first cut scene, the intro and lags horribly during gameplay.

My Specs:

CPU - i5 4690k 3.5ghz
GPU - GTX 970
RAM - 8GB DRR3 1333mhz

I'm using the Glide64 plug-in that comes with P64 2.2, and I've also tried the Jabo graphics plug-in with no luck.

Please help...
Reply With Quote
  #2  
Old 19th May 2015, 05:25 AM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Just tried it and you're correct.

Its the audio plugin and sync setting. If using Jabo audio, uncheck Sync using audio in Project 64, start the game and open Options > Configure Audio Plugin, and turn Sync game to Audio on.

Or get Azimer's 0.56 or 0.60, they both work well.

Last edited by Frank74; 19th May 2015 at 05:31 AM.
Reply With Quote
  #3  
Old 19th May 2015, 05:35 AM
Venix_Gaming Venix_Gaming is offline
Junior Member
 
Join Date: May 2015
Posts: 3
Default

Okay, i installed Azimer's and seemed to fix the stuttering, but now I still have the fps issues, keeps dropping and is only staying at 20fps...
Reply With Quote
  #4  
Old 19th May 2015, 06:11 AM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Using Jabo's D3D8, the only time I've noticed the VI's dropping to 20 and staying there is when I collected the first Jiggy. Once he put it away it went back to 60VI's though.

Glide struggles a bit on my PC. I get 55-60VI's and dropping to 40 on occasions.
Reply With Quote
  #5  
Old 19th May 2015, 06:29 AM
Venix_Gaming Venix_Gaming is offline
Junior Member
 
Join Date: May 2015
Posts: 3
Default

Ah okay, I've collected the first jiggy and its staying around 20-30 with alot of frame drops... I'm up to Mumbo's Mountain too.

Last edited by Venix_Gaming; 19th May 2015 at 06:37 AM.
Reply With Quote
  #6  
Old 20th May 2015, 04:08 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

The only other thing I can think of is that you have Debugger enabled.

I've noticed recently when trying Perfect Dark with Debugger enabled. It starts off at 60VI's, then drops to a steady 20 VI's on the expansion screen, then drops to a steady 10 VI's on the rotating Rare logo.
Reply With Quote
Reply

Tags
p64

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:01 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.