Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 9th March 2014, 06:04 AM
jbttcourt jbttcourt is offline
Junior Member
 
Join Date: Mar 2014
Posts: 5
Default Issue to slow Down a rom on v2.0 (shortkeys don't work for me)

Hi !
I'm all new here, so first : Congrats for PJ 2.0 It's really good what a pleasure !

And now my problem :

Actually I'm on majora's mask with a shitty gamepad which make impossible for me to complete the bow physics to win a new quiver :/

Anyway at the beginning I tried to modify the rang of the analogic stick of my gamepad but it's too slow or not precise enough :/ thenI tried desperatly to slow down the rom but I defenitly can't. I tried also on the v1.6.

I desabled limit fps and tried the shortcuts "+" and "-" but they won't work :/ (I desyncronized game to audio too) so I can only speed up the rom by desabling the limit fps but not control the speed neither slow down.

I also tried to change the shortcuts but failed too....

Could someone help on that ?

Last edited by jbttcourt; 9th March 2014 at 06:12 AM.
Reply With Quote
  #2  
Old 9th March 2014, 04:43 PM
Wally123's Avatar
Wally123 Wally123 is offline
Senior Member
 
Join Date: Jul 2013
Location: Freedonia
Posts: 159
Lightbulb FPS Problem Solver

Continue using the option to limit FPS...what you need to do is this..I beleive the issuse is that you are trying to make the FPS an even 60 FPS. The following pertains to the NTSC US ROM and likely others...I never mess with the TLB settings or the count factors or anything else except one or two options.

1. Right click on the game and click "Edit Game Settings"

2. Uncheck the box for "Fixed Audio Timing".

3. Change the "Memory Size" to 8MB as Major's Mask is one of only three games that actually require the use of the N64 Expansion Pack...the other 2 are Perfect Dark and DK64

4. Use Jabo Direct 3d if you wish but I prefer Glide64 myself because the text indicators are less pervasive than Jabo's...if your graphics card is nVidia, just add PJ64 to the list and only mess with antialiasing and transparency settings. I will attach the Glide64 Glide Napalm WX October 2010 version with install instructions included in the zip file (I highly recommend nGLide as the glide wrapper).

5. If you are using Jabo's Direct Sound, configure it to sync audio to the game and there you go :-)

6. If anything else...make your graphics card use Vertical sync while running PJ64...or use Double Buffer VSync in the Jabo's Direct 3d configuration settings...or in Glide64...simply use Vsync...
Attached Files
File Type: zip Glide Napalm WX 2010.zip (1.22 MB, 3 views)

Last edited by Wally123; 9th March 2014 at 04:49 PM. Reason: missed something.
Reply With Quote
  #3  
Old 9th March 2014, 07:58 PM
jbttcourt jbttcourt is offline
Junior Member
 
Join Date: Mar 2014
Posts: 5
Default

Hello !
I just want to ad that I'm french and using the european version of majora's mask.

Anyway I tried evertything you said,

-let the fps limit checked
-unchecked fixed audio setting
-memory size was already at 8mb
-downloaded Nglide
-configured it the way you told me
-syncronized audio setting to the game
-used Vertical sync on the glide64 settings

But it doesn't work I still cannot lower the speed of the game. The shortkeys "+" and "-" don't do anything despite all the modifications. Is it possible than the problem is due to the european version of the rom ?

And the visual aspect of the game is worse than before and the full screen mode is very ugly :/

I'm not sure I made myself clear (excuse my english :s) but What I'm trying to do is to slow down the game speed in order to succeed the bow physics because my pad isn't precise enough ...
Reply With Quote
  #4  
Old 11th March 2014, 07:32 AM
Wally123's Avatar
Wally123 Wally123 is offline
Senior Member
 
Join Date: Jul 2013
Location: Freedonia
Posts: 159
Default

Quote:
Originally Posted by jbttcourt View Post
Hello !
I just want to ad that I'm french and using the european version of majora's mask.

Anyway I tried evertything you said,

-let the fps limit checked
-unchecked fixed audio setting
-memory size was already at 8mb
-downloaded Nglide
-configured it the way you told me
-syncronized audio setting to the game
-used Vertical sync on the glide64 settings

But it doesn't work I still cannot lower the speed of the game. The shortkeys "+" and "-" don't do anything despite all the modifications. Is it possible than the problem is due to the european version of the rom ?

And the visual aspect of the game is worse than before and the full screen mode is very ugly :/

I'm not sure I made myself clear (excuse my english :s) but What I'm trying to do is to slow down the game speed in order to succeed the bow physics because my pad isn't precise enough ...

Your English is just fine...If you are using Jabo's Direct sound....configure the audio settings while running the game...check the box that says "Sync Audio To The Game" (or whatever that is in French ;-) ). If all else fails...simply "Reset All" in the emulator settings and go from there.

It would be helpful to show a small screenshot of the frame rate...I have a hunch the ViS rate has one too many zeroes on it... I'm merely flying at the seat of my pants right now though.

Last edited by Wally123; 11th March 2014 at 07:38 AM. Reason: Needed to add an inquiry..
Reply With Quote
  #5  
Old 11th March 2014, 05:29 PM
jbttcourt jbttcourt is offline
Junior Member
 
Join Date: Mar 2014
Posts: 5
Default

I really think I did everything right. And still my "+" ans "-" buttons don't allow me to decrease the speed of the game ... I think I'm gonna go without clear 100% the game too bad :/ because I can play fine to the game I just wanted to slow down during the mini game to compensate my shitty joypad.

And here are mys screens if it could help.

I really don't understand why it doesn't work. Maybe 'cause it's the pal version of the game I don't know

edit : Ok I'm not sure you see anything on the screens. But I'm between 15 and 17 FPS, around 50 VI/s
and the "sync game to audio" is checked
Attached Images
File Type: jpg screen majora.jpg (19.9 KB, 4 views)
File Type: jpg screen marjora 2.jpg (19.7 KB, 5 views)

Last edited by jbttcourt; 11th March 2014 at 05:35 PM.
Reply With Quote
  #6  
Old 15th March 2014, 05:28 PM
jbttcourt jbttcourt is offline
Junior Member
 
Join Date: Mar 2014
Posts: 5
Default

Nobody else would have a clue about why my
+ and - shortkeys don't do anything on the game ? please ?
Reply With Quote
  #7  
Old 24th March 2014, 09:47 AM
jbttcourt jbttcourt is offline
Junior Member
 
Join Date: Mar 2014
Posts: 5
Default

UP

Please someone can help me ?
Wally gave up :/
Reply With Quote
  #8  
Old 24th March 2014, 06:01 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,236
Default

They don't for me anymore either. Mr. zilmar put in too much audio threading stuff, so the +/- keys with the default configuration seem to have become useless.

You'll just have to keep tweaking it till it works. Make sure you're not only using the +/- keys next to your Backspace key and all the letters, but the +/- keys on the far right of your keyboard in the numeric keypad section as well. Sometimes those are the only ones Project64 would let me use to up/down the speed limit.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 11:20 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.