#211  
Old 2nd May 2015, 05:46 AM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Built with MinGW after some changes to the make. Had to change all the '/' to '\' in paths. Also it looks for the Mupen64plusHLE folder in the gccbuild folder and its not there, so I just copied it inside.

No config though.

No luck building with VS2008. Manually adding the missing c99 includes I get link error.
Reply With Quote
  #212  
Old 2nd May 2015, 08:22 PM
HatCat's Avatar
HatCat HatCat is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Feb 2007
Location: In my hat.
Posts: 16,256
Default

Did a new pull request addressing the following discrepancies...

Quote:
Originally Posted by Frank74 View Post
Built with MinGW after some changes to the make. Had to change all the '/' to '\' in paths.
https://github.com/cxd4/AziAudio/com...7a7da66be331b8

Quote:
Originally Posted by Frank74 View Post
Also it looks for the Mupen64plusHLE folder in the gccbuild folder and its not there, so I just copied it inside.
https://github.com/cxd4/AziAudio/com...acbdcf197a6d1e

Quote:
Originally Posted by Frank74 View Post
No config though.
Yet to completely figure out what went wrong there. But:
https://github.com/cxd4/AziAudio/com...a51574b126e992
Reply With Quote
  #213  
Old 3rd May 2015, 06:09 AM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,029
Talking

Quote:
Originally Posted by HatCat View Post
Unfortunately for the time being there's still that bug where starting emulation with the DirectSound plugin uses up a full CPU thread, at least on my end.
I just sent a PR to fix that issue. I think Azimer temporarily did it that way for experimentation purposes.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:06 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.