Go Back   Project64 Forums > Public Version > Project 64 - v1.6

 
 
Thread Tools Display Modes
  #1  
Old 28th January 2015, 05:21 AM
Dracul Dracul is offline
Junior Member
 
Join Date: Jan 2015
Posts: 4
Default Shadows of the Empire runs too fast

Hello,

I know this is an old problem, but I've searched and tried so many different things and Shadows of the Empire just runs too fast.

I d/l'd Pj64 and Shadows, started the game, fixed the flicker issue, and the game was running kind of fast for a lot of it. I manage to get a hold of it, but during the swoop bike level, the in game speed is stupid fast, I honestly can't play it because I can't control it, and the screen started to flicker, again.

I installed and configured Glide64, flicker fixed again, I read the common fixes to disable the Fixed Audio Timing for the speed thing, no luck what so ever.

I'm trying to research back into it, but what I find online is all old and not up to date info. Telling me to change settings that don't even exist.

As for specs (if it matters):
Asus RoG G51 on Windows XP SP3
Intel Core 2 duo CPU
P7350 @2.00GHz
2.00GHz, 3.00 GB of RAM

If anyone could help, it would be greatly appreciated.
  #2  
Old 28th January 2015, 08:52 AM
V1del V1del is offline
Project Supporter
Senior Member
 
Join Date: Feb 2012
Posts: 442
Default

After disabling fixed audio timing, you should also enable sync to audio in the audio plugin. Aside from that there have been some timing fixes in the git version so the next release should be working better. (Are you using a PAL rom? that could also contribute to the fact, should also be somewhat mitigated in latest source)
  #3  
Old 28th January 2015, 10:12 AM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,008
Default

Try adjusting CF (counter factor).
  #4  
Old 28th January 2015, 07:14 PM
Dracul Dracul is offline
Junior Member
 
Join Date: Jan 2015
Posts: 4
Default

V1del: I enabled Sync to Audio, that is how I fixed the flickering from the start of it all.

GIT version? Negative of the PAL thing, its all US.

RPG Master: How do I adjust the Counter Factor and what parameters am I going to be looking set it at?
  #5  
Old 29th January 2015, 12:51 AM
Dracul Dracul is offline
Junior Member
 
Join Date: Jan 2015
Posts: 4
Default

Never mind, I figured out how to access Counter Factor. Fixed the speed just enough to beat the stage. Thank you for the suggestion!
  #6  
Old 29th January 2015, 01:28 AM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,008
Default

Quote:
Originally Posted by Dracul View Post
Never mind, I figured out how to access Counter Factor. Fixed the speed just enough to beat the stage. Thank you for the suggestion!
Np. Glad I could help .
  #7  
Old 10th March 2015, 06:52 AM
Harybald Harybald is offline
Junior Member
 
Join Date: Mar 2015
Posts: 1
Default

I d/l'd Pj64 and Shadows, started the game, fixed the flicker issue, and the game was running kind of fast for a lot of it. I manage to get a hold of it, but during the swoop bike level, the in game speed is stupid fast, I honestly can't play it because I can't control it, and the screen started to flicker, again.
__________________
NAT
 

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 08:01 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.