Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #21  
Old 1st August 2015, 06:13 PM
RPGMaster's Avatar
RPGMaster RPGMaster is offline
Alpha Tester
Project Supporter
Super Moderator
 
Join Date: Dec 2013
Posts: 2,008
Default

Quote:
Originally Posted by ExtremeDude2 View Post
Beta software is bad mk?
ikr?
Quote:
Originally Posted by EnigmaJetMoto View Post
Yeah, but it shouldn't do that, the thing is, DX12 isn't in Beta, it's done! That means PJ64 is the problem here, not my drivers of OS! What that means is, if PJ64 doesn't update to support DX12, every single computer that uses Windows 10 or above won't be able to run PJ64!
For someone who doesn't know what they are talking about, you are making too many assumptions... There's a clear difference between plugins and emulators...
Reply With Quote
  #22  
Old 5th August 2015, 02:43 AM
medievil medievil is offline
Project Supporter
Junior Member
 
Join Date: Mar 2006
Posts: 15
Default

just wanted to chime in... seeing the errors in event viewer.. I removed the 1.6 folder in plugins and updated the sti drivers (The recent beta win 10 drivers that are included in win 10 were not the newest) and have had no more blue screen crashes...of course you lose all the dx8 plugins... I suspect win 10's dx 8 wrapper is not so great for what the plugins need out of it.....then again could have been the ati drivers....
One glaringly annoying issue... PJ 64 lost all shortcuts.. no alt-ent for fullscreen for example...with win 7 once in full screen I could also hit esc and go back and forth.. not anymore...
Reply With Quote
  #23  
Old 5th August 2015, 03:10 AM
medievil medievil is offline
Project Supporter
Junior Member
 
Join Date: Mar 2006
Posts: 15
Default

disregard everything I said above.. I forgot I had enabled win 7 comp mode... disabling it.. crash on starting a game
Reply With Quote
  #24  
Old 5th August 2015, 03:12 PM
EnigmaJetMoto EnigmaJetMoto is offline
Junior Member
 
Join Date: May 2015
Posts: 18
Default

Quote:
Originally Posted by medievil View Post
disregard everything I said above.. I forgot I had enabled win 7 comp mode... disabling it.. crash on starting a game
So there is absolutely no way in hell to make PJ64 work in full screen? Because Windows 10 is now released and I still have this issue.
Reply With Quote
  #25  
Old 6th August 2015, 04:00 AM
medievil medievil is offline
Project Supporter
Junior Member
 
Join Date: Mar 2006
Posts: 15
Default

Quote:
Originally Posted by EnigmaJetMoto View Post
So there is absolutely no way in hell to make PJ64 work in full screen? Because Windows 10 is now released and I still have this issue.
no, It works in full screen for me...no issue going into fullscreen.. getting back out is the issue(no Alt/ent)
but thats using Glidn64... I dont' use the DX plugins cause they lack frame buffer stuff or rather lack the code to do it quickly ..
Reply With Quote
  #26  
Old 19th September 2015, 05:02 PM
abjubeti abjubeti is offline
Junior Member
 
Join Date: Sep 2015
Posts: 1
Wink

hhhhhhhhhh
Reply With Quote
  #27  
Old 14th October 2015, 05:32 AM
NUK3 TH3 WHAL35 NUK3 TH3 WHAL35 is offline
Senior Member
 
Join Date: Jan 2015
Posts: 121
Default

The only fix seems to be to use Glide plugins. I use GLideN64 ATM, but like I've said elsewhere the worst part for "ME" is that a lot of my texture packs only work with Jabo's video plugin . Now, it's only a few games, but for each game there are A LOT of image files with in so it's really not worth doing any sort of manual renaming of each and every file. Anyhoo, use GLideN64 and you'll be back to full screen.
Reply With Quote
  #28  
Old 2nd November 2015, 03:51 AM
dfghfdg dfghfdg is offline
Junior Member
 
Join Date: Nov 2015
Posts: 3
Default

Try to check "Event Viewer" there should be a log of the crash with detailed info about what caused the crash.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 03:22 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.