#1  
Old 21st August 2017, 10:28 PM
Koopa the Quick Koopa the Quick is offline
Member
 
Join Date: Mar 2017
Posts: 35
Default Regarding Turok: Dinosaur Hunter

I heard it was notorious for not working in earlier versions of Project64 any time you tried to play in Level 4. Has this been fixed in the current release, or would a fresh dump be in order? (I heard the dump quality was the actual culprit and the European version performed much better at the time.)
__________________
My laptop setup:
CPU: Intel Core i3-350M 2.27 GHz (1st laptop); Intel Core i7-7700 2.80 GHz (2nd laptop)
Video card: Nvidia GeForce 310M (1st laptop); Nvidia GeForce GTX 1060 (2nd laptop)
OS: Windows 7 Home Premium 64-bit (1st laptop); Windows 10 Home 64-bit (2nd laptop)
RAM: 4 GB (1st laptop); 16 GB (2nd laptop)
HDD: Samsung SSD 850 EVO 500GB (1st laptop); NVMe Samsung MZVLW512 500 GB (2nd laptop)
Reply With Quote
  #2  
Old 22nd August 2017, 04:26 AM
Frank74's Avatar
Frank74 Frank74 is online now
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 801
Default

I just played level 4 for about 30 minutes with no problems.
Reply With Quote
  #3  
Old 22nd August 2017, 01:09 PM
Koopa the Quick Koopa the Quick is offline
Member
 
Join Date: Mar 2017
Posts: 35
Default

Ah, good. Any word on how to avoid slowdown in map mode? You know, when you press L while inside a cave area to see where you're going. Because I decided to move on to the next game on my test list after experiencing the slowdown with my settings (GlideN64 Public Release 2.0 with the current plugin and Azimer's HLE Audio v0.56 WIP 2).
__________________
My laptop setup:
CPU: Intel Core i3-350M 2.27 GHz (1st laptop); Intel Core i7-7700 2.80 GHz (2nd laptop)
Video card: Nvidia GeForce 310M (1st laptop); Nvidia GeForce GTX 1060 (2nd laptop)
OS: Windows 7 Home Premium 64-bit (1st laptop); Windows 10 Home 64-bit (2nd laptop)
RAM: 4 GB (1st laptop); 16 GB (2nd laptop)
HDD: Samsung SSD 850 EVO 500GB (1st laptop); NVMe Samsung MZVLW512 500 GB (2nd laptop)
Reply With Quote
  #4  
Old 22nd August 2017, 03:27 PM
Frank74's Avatar
Frank74 Frank74 is online now
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 801
Default

I need to turn GLideN64's frame/depth buffer copy options to Never to get full speed with the map displayed. Using my latest AziAudio, Prevent Buffer Overruns is automatically turned off for this game. It causes this game not to reach 60 VI/s. Probably the same in old AziAudio 0.56.
Reply With Quote
  #5  
Old 2nd September 2017, 07:19 PM
Koopa the Quick Koopa the Quick is offline
Member
 
Join Date: Mar 2017
Posts: 35
Default

OK... how do you get GlideN64's settings to register permanently within the game, as opposed to just for a single playthrough?
__________________
My laptop setup:
CPU: Intel Core i3-350M 2.27 GHz (1st laptop); Intel Core i7-7700 2.80 GHz (2nd laptop)
Video card: Nvidia GeForce 310M (1st laptop); Nvidia GeForce GTX 1060 (2nd laptop)
OS: Windows 7 Home Premium 64-bit (1st laptop); Windows 10 Home 64-bit (2nd laptop)
RAM: 4 GB (1st laptop); 16 GB (2nd laptop)
HDD: Samsung SSD 850 EVO 500GB (1st laptop); NVMe Samsung MZVLW512 500 GB (2nd laptop)
Reply With Quote
  #6  
Old 2nd September 2017, 07:47 PM
Frank74's Avatar
Frank74 Frank74 is online now
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 801
Default

Quote:
Originally Posted by Koopa the Quick View Post
OK... how do you get GlideN64's settings to register permanently within the game, as opposed to just for a single playthrough?
Manually edit GLideN64.custom.ini. Make sure you have Use GLideN64 per-game settings enabled in GLideN64's options. Add this to the bottom of the custom.ini.

[TUROK_DINOSAUR_HUNTE]
Good_Name=Turok - Dinosaur Hunter (U) (V1.1) (V1.2)
frameBufferEmulation\copyToRDRAM=0
frameBufferEmulation\copyDepthToRDRAM=0

The custom options don't show as being changed in the gui, but they are.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:26 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.