Go Back   Project64 Forums > General Discussion > Open Discussion

Reply
 
Thread Tools Display Modes
  #1  
Old 24th April 2020, 01:10 AM
OldTimeyDragon OldTimeyDragon is offline
Junior Member
 
Join Date: Apr 2020
Posts: 3
Default Some textures not loading in SM64 rom hack

I've been playing some Rom hacks as of late, but I've ran into an issue with Glide64, it's not loading all the textures; it works in Jabo's plugin, but jabo's has other issues for me, such as broken polygons, and a continuous stutter; I also tried other emulators with Glide64, as well as previous versions of Project64 (2.2, and 1.6) still got the same issues; my graphics cards are up to date;

My PC Specs:
Lenovo Legion
Intel I7 Processor
Intel Integrated Graphics
NVIDIA GeForce GTX 1050 Ti

Emulator Specs:
Project64: Version 2.3.2.202
Jabo's Direct3D8 1.7.0.57-ver5 (Also tried Jabo's Direct3D6 1.5.2)
Glide64 For PJ64: 2.1.2.202
Attached Images
File Type: jpg Screenshot (2).jpg (26.4 KB, 5 views)
File Type: jpg Screenshot (4).jpg (26.3 KB, 5 views)
Reply With Quote
  #2  
Old 24th April 2020, 11:49 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,094
Default

I would recomend trying GlideN64.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #3  
Old 25th April 2020, 06:14 AM
OldTimeyDragon OldTimeyDragon is offline
Junior Member
 
Join Date: Apr 2020
Posts: 3
Default

Where can I download? I can't seem to find it for P64...
Reply With Quote
  #4  
Old 25th April 2020, 12:17 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 3,094
Default

https://lmgtfy.com/?q=GlideN64
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #5  
Old 28th April 2020, 05:24 AM
OldTimeyDragon OldTimeyDragon is offline
Junior Member
 
Join Date: Apr 2020
Posts: 3
Default

Yeah, but the only version I can find says it's for Mupen+ (Which I'm obviously NOT using) or Zilmar-spec builds (I don't even know what that is), I download this and put it in my plugins folder, and there's no visuals, and the sound is messed up. So I don't know what I'm looking for to get this working.

And thanks for being a jerk about it, really made things helpful for me...

Last edited by OldTimeyDragon; 28th April 2020 at 05:38 AM.
Reply With Quote
Reply

Tags
glide64, issues, missing textures, rom hacks

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 04:54 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.