Go Back   Project64 Forums > Public Version > Project 64 - v2.x - Issues

Reply
 
Thread Tools Display Modes
  #1  
Old 30th October 2014, 01:59 AM
Jepdizel Jepdizel is offline
Junior Member
 
Join Date: Oct 2014
Posts: 2
Unhappy Guys, I need help!! "Game pak can't be used"

Okay guys, i am new in here so bare with me..

I have tried to get this to work for hours now, but i just can't seem to get it to work.. No need to read my "pre-situation" if you can answer my "current situation" - scroll down to see the current one..

My pre-situation:
I wanted to try playing Pokémon Stadium again, and since i already had v1.6 of pj64, i thought i might give it a try.. then i figured, why not try to use my pokémon's from my saved game in PokéGold.. I found out that i can't do it just like that, i needed Nrage for it to work and i saw that pj64 had a build in version of Nrage. I went to youtube and saw a video about you needing to select "transfer pak" etc.. Since that was not possible with the build-in version of Nrage so i downloaded the new version, 2.3 of Nrage. I then couldn't find the new version in "Settings > Plugins > Input plugins"..
I tried to download the new version of pj64 (2.1), but the same resoult.. I then thought to my self "what the f...." and went online to research a bid... i read tons of websites, forums etc.. Nothing worked..
Then i thought, my versions of DLL's in my 2.1 pj64 plugins was all 1.xx fileversions, while my Nrage was 2.xx fileversion.. so i thought, hey!, why not try to download the newest 1.xx fileversion of Nrage which was the 1.83 version. IT WORKED!
I was so happy for a while, setting up my transfer pak and controls........

My current situation:
Then i opened the game and went to the screen that says something about game paks, but all it says is "Game pak can't be used" and my trainer ID is "?????" .. Which means i can't use my pokémons from my gameboy save...
I have the Nrage, controls + transfer pak settngs correct, saved in a pokécenter, used the correct rom + .sav game.. everything seems as it should be, but it is still not working... Help me out here guys!!

Specs:
Windows XP sp3
Directx9
Microsoft Visual C++ 2010 v10.3 (something like that)
Pj64 v2.1
Nrage v1.83
Reply With Quote
  #2  
Old 30th October 2014, 02:18 AM
Jepdizel Jepdizel is offline
Junior Member
 
Join Date: Oct 2014
Posts: 2
Default

Hmm i am not sure, but it seems it works with Pokémon Stadium 2 ...
I am using Gold version..

Am i just plain stupid here? I can only use Pokémon red, blue, yellow for Pokémon Stadium 1??
Cause then i really feel stupid and must appoligize for this thread....
Reply With Quote
  #3  
Old 30th October 2014, 08:42 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,585
Default

Yes >.>
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
  #4  
Old 22nd January 2015, 12:59 PM
renanryuu renanryuu is offline
Junior Member
 
Join Date: Jan 2015
Posts: 1
Default I'm having the same problem,but using pokémon blue!

Project 64 2.1
Pokemon blue
nrage 1.83

It says "game pak cannot be used",and trainer id is "?????",what should i do?please help me!
Reply With Quote
  #5  
Old 22nd January 2015, 11:44 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,585
Default

y u use old n-rage?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
Reply

Tags
game pak, nrage, pj64 2.1, pokemon stadium, transfer pak

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 01:07 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.