#1  
Old 23rd November 2017, 06:31 PM
KGuitarMan94 KGuitarMan94 is offline
Junior Member
 
Join Date: Jul 2017
Posts: 3
Default Lost Sound After Full-Screen Mode

Hi All. Today I'm trying to play some Project64 on my TV (HDMI from my laptop), but whenever I go into full-screen mode I lose audio from the game. This happens for any game I try to play in full-screen mode.

The game audio comes through when I just drag the window onto my TV but goes away as soon as I go into full-screen mode. The audio won't come back after leaving full-screen either.

The audio still comes through when I go into full-screen on my laptop's main display.

My laptop's main display is 1366x768, my FS setting for Project64 is 1024x768, and my TV is set to 1920x1080 in Control Panel (which is also the resolution of the TV). The audio goes away regardless of my TV's set resolution in Control Panel, but the audio comes back after leaving FS mode if my TV is set to 1366x768.

I'm so confused. Is this a Project64 issue? Is this a Windows issue? Is this a Me issue?

Any help is greatly appreciated!
Reply With Quote
  #2  
Old 27th November 2017, 04:00 PM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,359
Default

Have you tried different audio plugins?
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
Reply

Tags
audio, fullscreen, game, play

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 12:12 PM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.