#1  
Old 10th October 2017, 06:27 PM
Shark Shark is offline
Junior Member
 
Join Date: Oct 2017
Posts: 2
Default Joycon Controller for Project 64 issue

On Mario 64, I can't make Mario walk. I barely tilt the control stick, and he runs at max speed. With the Switch Pro Controller, this wasn't an issue when I set it up the exact same way.
Reply With Quote
  #2  
Old 10th October 2017, 06:37 PM
Frank74's Avatar
Frank74 Frank74 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Aug 2013
Location: UK
Posts: 828
Default

Sounds like the controller is not using analog.

My controller does the same if I don't press the ANALOG button after plugging it in.

The light is green when off and red when on. Wrong way around.
Reply With Quote
  #3  
Old 10th October 2017, 08:09 PM
Shark Shark is offline
Junior Member
 
Join Date: Oct 2017
Posts: 2
Default

Then...how can I fix my issue?
Reply With Quote
  #4  
Old 11th October 2017, 11:54 AM
ExtremeDude2's Avatar
ExtremeDude2 ExtremeDude2 is offline
Alpha Tester
Project Supporter
Senior Member
 
Join Date: Apr 2010
Location: USA
Posts: 2,359
Default

Tell someone to fix the drivers.
__________________
Quote:
Originally Posted by dsx! View Post
are you american or something
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump


All times are GMT. The time now is 05:27 AM.


Powered by vBulletin® Version 3.7.3
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.